Millions of suspicious connection blocked

sandbo
sandbo
edited January 3 in General Topics


They appear every sec, capturing the screen focus and stop me from even typing this post.


Can this be disabled?

Capture.PNG

Comments


  • Hello /index.php?/profile/218416-sandbo/&do=hovercard" data-mentionid="218416" href="<___base_url___>/index.php?/profile/218416-sandbo/" id="ips_uid_620_5" rel="">@sandbo,


    Please provide me with a screenshot displaying the notifications present in Bitdefender by following the steps below:


    • Open Bitdefender > Click Notifications


    • Click the tab "All", click one of the notifications mentioning the suspicious connection and take a screenshot of the expanded notification.


     

  • rkshere
    edited February 2020


    <h1>rks</h1>


  • I get the same thing. I posted another topic just now but I'm going to post all the stuff here, too. Let's get this fixed.

    1.jpg

    2.jpg

    3.jpg

    4.jpg

    5.jpg

    popupalertnotification.jpg


  • Hello,


    Please reset Google Chrome by following the steps in the article below:


    https://www.howtogeek.com/171924/how-to-reset-your-web-browser-to-its-default-settings/


    This should do it.


  • What's the mechanism that makes resetting Chrome settings the solution?

  • I am having the same issue, constant pop up for Suspicious Connection Blocked and it's affecting my work on my computer.

    I cannot reset my Chrome setting since this would mean I would have to reconfigure all the settings for the business, which will take days.

    I'm glad that the program is working, but I don't need to be notified and freeze my screen every time it stops a suspicious connection.

  • I'm having the same issue, is there a way to stop bitdefender from creating the Suspicious Connection Blocked popup? I want the blocking to continue i just don't want to be spammed with notification? What is the solution to stop the pop ups?

  • Still no solution for this?!!!!

  • Alex_A
    Alex_A ✭✭✭

    Try to install a work profile

    1. Bitdefender main window -> tool -> profiles -> settings -> automatically activate profiles -> off

    2.activate profiles manually -> work profile -> enabled

    2.1 in the same place click "settings" -> the pop-up window setting the profile "work"

    2.2 check the box - "optimize product settings for a work profile"

    2.3 uncheck - "postpone background programs and maintenance tasks"

    2.4 uncheck (or at your discretion) - "postpone the automatic update of windows"

  • Alex_A
    Alex_A ✭✭✭

    I will try to give this sentence

    Disconnect your internet connection. Open your browser settings and clear your browser cache (history, cookies and other junk). Check again if these messages are popping up

  • OMG Thank you so much, it works, finally some peace 😅

  • I had a similar problem with firefox but the solution to this problem is the same as above. Thank you 

  • one of the best way to fix this popups that first make exceptions for that url that blocked and then submit that url blocked because that is suspicous
    note that to send url with adding http:// first of the url to able to send the url and fix in the next 72 hours and if that is detect as safe url then it is delete from detection and I think online threat prevention not detect that and we can delete url from exceptions.(I dont test it but I think it will work and I send sample for today and if it can be fix then I should wait for 72 days to know this way is worked for this bitdfender feature or not).

    and note this popup shows because that websites not https and by default bitdfender block them.
    or sometimes maybe it detect it as dangerous and not because of http
  • i may be having a similar issue - I have these notifications in my BD dashboard, but on my computer, what’s happening is my cursor just starts deleting text where’ve I’m typing. Body of an email, a word document, etc. seems like a virus bit nothing shows up when I run a scan. Any help is appreciated!!

  • Hi everyone,

    Kindly asking to visit this knowledge base : https://www.bitdefender.com/consumer/support/answer/1519/

    Stay safe!

    Mike

    Q6600 power in a non-conspicuous Antec Fusion Remote Max, silently cooled by Scythe Ninja 2 and a whispering Enermax Modu82+.

  • Go to Antivirus Main Window -> Online Threat Prevention -> TURN OFF Encrypted web scan.

    That's the thing responsible for checking security certificates of websites you visit, it is a bit of a trade-off, yet far better than dealing with those annoying notifications.

  • Trade-off indeed, as now the user won't actually be protected if lands on a vulnerable website.

    Q6600 power in a non-conspicuous Antec Fusion Remote Max, silently cooled by Scythe Ninja 2 and a whispering Enermax Modu82+.