Kindly be advised we cannot cancel subscriptions or issue refunds on the forum.
You may cancel your Bitdefender subscription from Bitdefender Central or by contacting Customer Support at:

Thank you for your understanding.

Policy stuck on 'Pending' and never applies

edited April 2023 in Enterprise Security

Today I had a very strange issue. I use SyncroMSP to push BitDefender Endpoint Security to my customers. A user was having BSOD issues on a 1-year old PC so I decided to go nuclear and I wiped the internal SSD today and re-installed Windows fresh and clean.

I installed my customary SyncroMSP installer w/ BitDefender Endpoint Security, as is my custom.

The endpoint never got the policy. GravityZone showed the policy as Pending, but it never ever Applied.

I tried creating new Groups in GZ and in SyncroMSP, but still no joy.

I also disabled Windows Defender thinking that might help, but it did not.

I moved the endpoint to a group which had no AV, waited, and then moved it back to the group with AV, but still no joy.

I even connected the PC to my Verizon Wireless hotspot, but that did not allow the Policy to Apply either. Still stuck in Pending.

Interestingly, other PC’s here on the LAN _do_ receive Policy updates within a few minutes of a change, so it appears that our LAN & firewall are not getting in the way.

I rebooted, I re-installed, I uninstalled, I even wiped the Windows OS again and still each time the same result: the desired GZ policy showed as Pending.

Does anyone have any tips that might help me?