Missing Network Adapter

Options

Uninstalled Internet Security 2010 and installed IS 2011 on a notebook with Windows 7 64bit. After the initial reboot the network adapter shows in the Firewall and can set zones and such. On reboot the network adapter no longer shows. Have asked technical support (Ticket ID:201009051001923) a week ago but as many know, they are very slow or no response. Anyone else have this issue? I have uninstalled/reinstalled several times but still issue remains.

Comments

  • I think it's not bitdefender causing the problem because I probably had the same problem last month. I updated the driver of the network adapter from Intel website and it worked. Is this the message that you had:" intel my wifi technology: adapter is not found". If it is then you could look for more information here


    If not then I'm sorry, I can't help you :unsure:

  • Hello Rcarter515,


    Please try to disable then re-enable the adapter to see if it will be then displayed within BitDefender Firewall -> Network module. I believe we are talking about a wireless network adapter so you can simply cut off the wireless on your notebook. Please post the results of the test.


    Regards,

  • That doesn't work. If I Uninstall and do a scan for hardware changes that works. Also if I click on the "Troubleshoot" button on the firewall main screen, a DOS window briefly shows something, the troubleshoot wizard says it has installed new drivers, and the network adapter will show until the next reboot. I also have followed the technical advice from a ticket I opened, using the new uninstall removed Bitdefender 2011, ran CCleaner, rebooted, reinstalled 64bit version and let it update. Network adapter shows then but on next reboot still no adapter. Didn't have this problem with BitDefender IS 2010 I uninstalled for this. The Acer laptop has the Atheros' 802.11n adapter and has most current driver and as I said before no problem with 2010. I am having problems with BitDefender IS 2011 on my desktop and laptop, both with Windows 7 64bit and did not have any problems with a Windows 7 32bit desktop I also have.