Kindly be advised we cannot cancel subscriptions or issue refunds on the forum.
You may cancel your Bitdefender subscription from Bitdefender Central or by contacting Customer Support at:

Thank you for your understanding.

Problem Loading Page

edited October 2010 in Old topics

Hey, I apologize if this has already been answered in another post but I've looked. I'm having serious connection problems of late and I have a modem and a router that run just fine but My bitdefender total security 2011 has been slowing down my internet explorer and firefox like crazy lately. I say lately because I've had bd for months now and this problem has only just surfaced.

Webpages slow down at times and eventually say, "problem loading page." and "server not found" and I have to wait several minutes until I can try to load it again. It's seriously messing up my connectivity. I've already turned off my phishing for firefox long ago so it won't slow down as much.


  • same as me...

    I updated form BD 2009 to 2011 and now my internet page loading speed is extremely slow - I have found the advice to decrease the security level in virus scan section and also deactivate AVC feature. I even deaktivate complete virus scan process - but nothing helps finally :wacko:

    It makes my strange that this problem occurs most times, but not all times. If i start surfing sites are slowly loaded, then speed increases to normal, but suddenly it is slowing down again.

    Nothing unusual in the task manager - no unknow processes, no heavy traffik on my network interface card... it's a riddle to me :(

  • Hello,



    Please try to follow the steps below and let me know if the issue still persist:

    1. Open BitDefender in Expert View (Go to Options in the upper part of the Window, select Expert View and click OK)

    2. Go to the Antivirus tab.

    3. Click on the Custom Level button, uncheck the Scan web (HTTP) traffic and check if the issue still occur.

    4. Disable the Search Advisor module and check if the issue still occurs.

    5. If it does, Disable the Antiphishing module on that browser and check if the issue still occurs.

    6. If it still does, click on Advanced Settings and disable the AVC module and IDS module (by default IDS should be disabled).

    Please let us know if any of these steps solved your issue.

  • Ok, when I turned off AVS, my internet seemed to sped up dramatically although I still was unable to load any pages, maybe if I had restarted my computer it would have been fine. I just ended up reinstalling it and everything seems fine again. I dunno.

  • Hi,

    I believe you were asked about AVC if you wish to allow your browser to connect and by mistake you selected No. Glad to see the issue is now resolved. If you have any further queries feel free to contact us anytime!

    Topic closed.

    Kind regards,

This discussion has been closed.