Ticket Open 3 Months

Options

I have had a ticket open since September and have uploaded dump files, uninstall/reinstalled several times, and every few weeks ask by email what the status of my ticket 201009131002453 is. No one is responding so the issue must be so unusual that it can't be resolved. I no longer recommend BD to anyone and those that I have tried to install on XP I've been asked to remove it due to slow downs most experience.


Can someone please look last uploaded capture/dump files and provide a resolution?

Comments

  • Hi,


    Reply to the ticket ID: 201009131002453 sent. Be kindly informed that, even if you re-installed BitDefender several times, there is something preventing it from installing correctly, at least that is what the logs are telling me since none of BitDefender drivers were successfully loaded nor installed.


    Check your email and provide me with the requested information. Thank you!

  • Finally found reason installs were not working. After uninstall BD 2011 once more, used the most recent uninstall utility, ran CCLeaner and cleaned registry and temp files, I used Windows file search for anything with BITDEFEND*.* which returned two files, netlwf.inf_amd64_neutral_df1194a32eac2840 and netlwf.inf_amd64_neutral_e7ed88194ae7a249 under the C:\Windows\System32\DriverStore\FileRepository folder. Both contained the driver BdfNdisf6.sys, one dated June 2010 and other September 2009. I assume older version was left behind from BitDefender 2010 I originally had. Windows 7 wouldn't let my delete them (access denied message). I tried several ways but kept getting access denied but finally had success using command TAKEOWN with parameter /F and then assigned permission using command ICACLS /Grant administrators:F. These two executions on each of the files allowed me to delete them (after making backups). Installed using most recent offline package of BitDefender IS 2011, 64bit, allowed updates, and all functions of the firewall work and adapter shows as they should.

  • Thank you for the update. Have you tried to remove the files in Windows Safe Mode ? Those files should have been also removed by running the uninstall tool in Safe Mode.

This discussion has been closed.