Installation Error Bitdefender 2011 Total

Upon installation, I get an error box saying:

There was an error creating the folder C:users:brian:appdata

or something to that effect.

I've tried searching the problem, to no avail.


  • I am still awaiting a reply regarding my installation error, before I do a charge back on my credit card, and let your company deal with it.

  • bump for non-existent technichal support.

  • Is this, or is this not a techinichal support forum?

  • We need a lot more information in order to be able to help you.

    Laptop or desktop?

    What speed CPU?

    How much RAM?

    What OS - WinXP, Vista, Win7? 32-bit or 64-bit?

    Did you have another security program installed previously? IF so, how did you uninstall it?

    Do you have any other security program installed now?

    Please post a screen shot of the actual error message

    Are you trying to install the full file version of BDTS?

    Awaiting your reply,

  • Pengilum282
    edited February 2011

    We need a lot more information in order to be able to help you.

    Laptop or desktop? Desktop

    What speed CPU? AMD Black Edition Phenom II 3.5GhZ

    How much RAM? 4 Gigs

    What OS - WinXP, Vista, Win7? 32-bit or 64-bit? Win 7 64 bit

    Did you have another security program installed previously? AVG, via windows program uninstall

    Do you have any other security program installed now? No

    Please post a screen shot of the actual error message

    Are you trying to install the full file version of BDTS? Yes

    Screen shot forthcoming after work.

  • Thanks for that needed info. I would recomend the following:

    Remove all traces of AVG by downloading and running their official uninstall tool. A link to that uninstall tool can be found in this pinned topic. Follow the on screen instructions and then reboot the PC.

    To start with a clean PC, download and run the official BD uninstall tool which can be found HERE.

    Next, download and save (not run) a fresh copy of the full file version of BDTS 64-bit which can be found HERE.

    Using Windows Explorer, navigate to the BDTS file you just downloaded, right-click on it and select "Run As Administrator." Follow the on screen instructions to install.

    If you receive another error message, take a screen shot of it and include it with your next post along with any other supporting information.

    Awaiting your reply,

  • Pengilum282
    edited February 2011

    Screenshot from previous request.

    Currently working on proposed solution.


  • Error message has not changed using the supplied method.

  • nikki605
    edited February 2011

    Are you sure you are logged on to Windows with an Administrator level user account? That error message indicates a Windows permission problem. On Win7, being sure to "Run As Administrator" should work for you. That's how I installed it on my Win7 Pro x64 laptop. :)

  • I am sure.

    I built this computer myself. I am the only administrator on the PC, and I also right click Run As Administrator.

    I know that SHOULD work, but, it doesn't, hence why I am here.

  • Use Windows Explorer and check if the C:\Users\Brian\AppData subfolder already exists. If not, use Windows Explorer to manually create it.

    Make sure for your admin username, the AppData folder has the correct permissions set and that you have full control for the folder and all subfolders:


    Awaiting your reply,

  • The folder is there, and I can make sub-folders in it on my own, but BitDefender seems to have problems accessing it for some reason.

  • I will unhide it, perhaps that has something to do with the problem.

  • Nope, unhid and un read only applied aswell, still no dice.

    Sounds like refund time.

  • Many users have sucessfully installed BD on Win7 x64 systems, including me - see info in my signature.

    One other thing to try - disable User Account Control (UAC). Reboot the PC and try to install BD again. If it installs, then turn UAC back on.

    Awaiting your reply,

  • Hello,

    The fact that the ProgramData folder is hidden has no relevance on the issue you describe. I would like to see a log file generated on the PC, if that's OK with you.

    Have you run the AVG uninstall tool to clean the PC from remaining traces ? Please follow the steps below and send me the generated log file:

    1. Download this file:

    2. Locate and open 'Sysdump.exe'

    3. A command prompt window will appear on your screen. Please note that the information gathering process can take several minutes therefore please wait until the window disappear by itself.

    4. The result will be the file called 'SYSDUMP.TAR'

    5. When you have the sysdump.tar please upload it HERE

    6. Include a DETAILED description of the issue you encounter: reproduce the steps you take until the issue occur and, if possible, enclose a screenshot of any error message you receive.

    7. Send me a PM (Private Message) with the download link and one for the topic you started.

    Looking forward to your answer!

  • I have run the AVG Uninstaller, and removed all components of it.

    As far as steps to reproduce it.

    I download the install file.

    Save it to desktop, run the .exe, it downloads the data from the servers (i'm assuming) then start the install process.

    It prompts me on Custom or Easy config. I choose one or the other (I have done both) I set the time I want it to run its weekly scan. Then login using my email to register the product, after submitting login credintials, it begins an installation. Upon installation it unpacks nesseccary files and starts the install, at this point I get the previously mentioned, and screen capped, error messaage.

  • Hello,

    I have analyzed the logs you provided me with. The analysis finished with the following results:

    - you have registry entries associated with BitDefender present in your Windows Registry (screenshot)

    I have created a ticket on your behalf and sent you instructions via email on how to resolve the issue you encounter.

    Ticket ID: 201102241001231.

    If the provided steps do not resolve the issue and you still wish to apply for a refund please let me know and I will escalate it to the respectful department.

    Kind regards,


  • okay, will attempt it tomorrow.

    Been very busy lately.

  • I followed the method suggested in the ticket received via email, and still have the same error.

    I would like to pursue the refund route, as I just cannot get it to work on this computer. I don't understand why, I am sure it works on numerous PC's similar to my configuration, but for some reason, I am having a world of issues with it.

  • George R.
    edited March 2011

    Hello Brian,

    Due to the ongoing incompatibility you experienced, I have issued a full refund for your order. I hope you reconsider our security solutions with another occasion.

    All the best,


This discussion has been closed.