Bitdefender 2011 Wont Install For Me ='[

Hi i'm not very computer savvy and this may seem like a pretty basic question but never the less if anyone can help it would be greatly appreciated..


i keep getting a message during installation saying i can't continue because i'm not the admin...apart from the fact that i am the admin on this computer...i thought if i right click the file and start again it may work....but its giving me the same message...so i'm wondering what i am doing wrong here....thank you to everyone who responds. ^_^

Comments

  • We need you to provide some more information about your PC and what and how you are trying to install.


    Which version of Windows do you have? Is it 32-bit or 64-bit?


    Which BD product are you trying to install - Antivirus Pro, Internet Security or Total Security?


    Is it the full-file, standalone version that you are trying to install?


    What is the exact error message you are receiving?


    If you are running Vista or Windows 7, make sure you right-click on the BD installation file and then select Run As Administrator.


    Regards,

  • Hello Sadisztik,


    Is the issue you encountered resolved ? Can we close this topic ? Please provide us with the current situation; if you need any further assistance feel free to contact us at any time!


    Best regards,

  • Hi Daniel,


    I have the same problem here.


    I just renew my 3 PCs Internet Security Suite for another 2 years.


    I have the problem on one of my laptops, a Windows XP SP3 32bit machine.


    No matter what I did (uninstall 2010 with the uninstall tool, install, reinstall, safe mode, and so on...), I always got the same message about installer not having enough rights to create subdirectories in the install directory.


    It starts with "cache" but if I cheat and create this one before the installer starts, it complains about the next one.. so that is a dead end.


    The support didn't answer yet to my e-mails...


    Regards


    Cris.

  • edited June 2011

    Support just answered my query.


    They have the possible solution:


    http://www.bitdefender.com/site/KnowledgeBase/article/819/

  • and it worked indeed!

  • Hi Criss,


    Glad to see that the issue you contacted us about is now resolved. Please note that the average response time is 48 hours regardless of the Support Channel used (email, Forum). If you have any further queries feel free to contact us anytime!


    Case resolved, topic closed.

This discussion has been closed.