How To Force A Stop Scan Of System


I am running Bit Defender Antivirus Plus 2013. My understanding of the literature that came with the program, together with information on these forums, is that Bit Defender is only supposed to carry out scans while the computer is idle. However, as I type this Bit Defender is chugging along at full pace, scanning my computer as evidenced by the blue activity on the security widget, and slowing everything down. I would like to stop the scan, but I cannot find any way of forcing a stop scan.

Question: how can I force a stop scan that doesn’t involve restarting the computer? Surely the programmers will have thought to include such a function.

Thanks in advance to all who take the time to respond.




  • Hi Tonia :)

    I've had that happen to me before too, left my PC idle for a bit, Bitdefender Autoscan kicked in and wouldn't stop. It seemed to have happened once and cleared up. So if needed, disable Autoscan, restart your PC, and try it another in another day or two. You will still be protected by all other Bitdefender real time shields, just not Autoscan for awhile. If that doesn't help, run a Repair.

  • Hi Columbo;

    Thanks very much for your reply and suggestions. Unfortunately I find it unacceptable that I have to restart my computer in order to cancel a scan! I'm not sure why the programmers did not add this as an option. I'm also not sure why waiting a day or two would make a difference.

    However, you did raise an interesting point, one which I was not aware of: I can disable autoscan and still be protected by the other real time shields. I was under the impression that I had to have autoscan enabled in order to received protection while browsing the web etc. Is this not the case?

    Thanks again for your help in this. I would still like to hear from someone at BitDefender (Christian?) as to why a stop scan function is not included.

    Kind regards,


  • Hi Tonia :)

    You're welcome :)

    As with myself at times, can tend to be a little to diplomatic or coy in my responses. So, with my thoughts on disabling the Autoscan for a couple of days, was to allow an BD update, or a restart to take place that may have cured a BD glitch, which was the case for myself. Sometimes phone support, Chat, and other forums may get a spike in a minor issue, that is more silently resolved in an update, i.e. without a major build change:

    Since Autoscan is a Bitdefender initiated scan (during idle times) and should stop when we move the cursor, access files etc. they didn't consider the "glitch factor", and thus a need for that option to manually cancel that scan. Just my thoughts.

    If you were to disable the more major components of BD, say, Privacy, which controls and protects your online web browsing, you would get the red B System Tray icon Critical issues warning color, as well as with disabling other real time shields , Firewall and On-access scanning. Disabling the Autoscan, will "only" give you a gold/yellow "needs your attention" color.

    Hope this helped to answer some of your concerns :)


  • The AutoScan is just a sort of Background scanning and triggers only on a particular threshold level of resources. So if you want to stop it at once, open some programs or files so that the system resources are utilized and that threshold level is not achieved therefore. And rest sure that whenever the virus becomes activated and if the Bitdefender has detection for it, the Real Time Protection or On-Access Scan will detect it and takes action what you set.

    And FYI Bitdefender is silent security suite for No-voice users and there is nothing for users who wants to configure the product to meet their requirement.......reply to "why a stop scan function is not included"

  • Hi Columbo and ONT;

    My apologies for the delay in responding (other issues came up which needed my attention).

    Just a quick note to thank both of you for your advice and help - these are much appreciated. Columbo, I am particularly grateful for your thoughts and insight, and they do help alleviate some of my concerns (my BD subscription is coming up for renewal, and I am making a decision as to whether or not to renew. I will say that the help I've received on these forums will certainly be taken into consideration!).

    ONT, just to clarify, I do try to launch several programs to stop the autoscan but nothing seems to work (as I type BD is merrily scanning my system, hard drive on full activity, and there is nothing I can about it. Bit frustrating, I would say).

    Thanks again to you both for your help.

    Kind regards,


  • columbo
    edited June 2013

    You're welcome, Tonia, and thank you for posting back, it's good to hear from you. Hope some of the dust has settled down for you :)

    It would be nice to figure out the "unstoppable" autoscan, though :blink:

  • coolcool1227
    coolcool1227 ✭✭✭
    edited June 2013

    Possible Causes

    1) It seems that AutoScan may not detect the resources threshold level properly.

    2) If the AutoScan is ON and is running in background, it may stopped after sometimes (not at-once) even if you started to consume more resources. So you may have to wait for sometime.

    3) Since it scans the file, so it may be stopped after completing the scan of that file.

    You may have to turn OFF AutoScan temporarily for few seconds and then turn it ON, for time being.

    And for information of AutoScan, read this topic also

    Autoscan Summary, All about AutoScan

  • Hi Columbo and ONT;

    Thanks again for your suggestions. I wanted to wait and see if the problem would occur again before I replied, as I could then see if either of your suggestions would work.

    As I sit here typing, Autoscan is merrily scanning something, hard drive in full swing, resources being consumed (I opened several applications in an attempt to get the scan to stop, as per ONT's suggestion), and even turned OFF autoscan but no luck. The bloody thing is still scanning!

    BitDefender people, can you PLEASE include a function to force an autoscan stop! This is not difficult, and it would save those of us experiencing this annoying behaviour the trouble of having to reboot or look for on/off buttons that may or may not work. Just as a side note, my subscription is up for renewal, and I am seriously considering not renewing because this issue is so annoying and the design of the program so short-sighted in this respect, especially when the fix is so easy.

    Thanks again to you both for all your help and advice.

    Best wishes from a frustrated Tonia

  • I get this also and have disable auto-scan and have been trying to use scheduled. If the scans starts it in particular causes Outlook to go into "not responding" mode. Just hung me up trying to get an email out with both the email and main Outlook window fading into "not responding" mode. Can't force the scan to stop either. Have rescheduled for early evenings now but sometimes my notebook is not on then and wonder what will happen, will it start the following morning when I wake it up or start it up?