Various Issues With Bitdefender

1. My ASUS X79 Sabertooth network adapter (Intel 82579V) is not operating under Bitdefender recovery mode rendering it completely useless. I assume a driver is required that is not loaded as part of the Bitdefender recovery boot up.


2. After certain World of Warcraft updates, WOW refuses to load. Discovered that the Bitdefender firewall rule sometimes gets corrupted. As there is no option to backup and restore firewall rules, the only solution is reinstall Bitdefender completely. This still occurs even if you tell Bitdefender to ignore the WOW directory (the issue is related to the firewall, not antivirus)


3. The password wallet only detects a small percentage of entry forms on the internet


4. Following a recent Bitdefender update, my Full scans on my RAID0 drivers randomly stop on a file and goes no further. Occasional blue screens, bitdefender really does not seem to like RAIDED drives.


I hope you guys can fix this, I have reverted to using Ad-Aware (using the Bitdfender engine, and scans perfectly), until these issues are addressed.

Comments

  • garioch7
    garioch7 Defender of the month ✭✭✭✭✭
    4. Following a recent Bitdefender update, my Full scans on my RAID0 drivers randomly stop on a file and goes no further. Occasional blue screens, bitdefender really does not seem to like RAIDED drives.


    Hello Frozenreads. I have two 600 GB WD Velociraptor drives in RAID0 array. I have been successfully using both BD TS 2013 and the new BD TS without any issues whatsoever. My RAID0 array is being managed


    by an Intel Rapid Storage Technology driver.


    Have you tried running Hard Disk diagnostics on your Raided drives? How about a chkdsk /r? I am wondering if BD is encountering bad clusters ... ?


    Hope this helps. Have a great day.


    Regards,


    -Phil

    Former Bleeping Computer Malware Response Instructor