How Do I Remove These Annoying Green Checkmarks In Firefox?

Options

Hey, I just purchased BitDefender Antivirus Plus, now there are annoying green checkmarks all over my websites in Firefox. They are not only ugly and annoying, they cause the page to re-layout. This is worse than a lot of viruses!


Things I've tried:



I tried sending in a support ticket, but the program froze at "gathering information." I'm on the verge of asking for a refund.

Comments

  • Rohugh
    Options

    Hello BlueRaja,


    Open the GUI, go to Protection>Web Protection and turn off (or make sure they are both off) Show Bitdefender Toolbar and Search Advisor. Close Firefox and reopen it. The green checkmarks should now be gone.


    Ro.


    post-175392-1409357172_thumb.jpg

  • Oi, that did it. Thank you very much!

  • Rohugh
    Options
    Oi, that did it. Thank you very much!


    Pleased to be of help - another happy camper! <img class=" />


    Ro.


  • I have the 2017 version, the GUI interface has changed. I'd like to disable the green check marks as well.


     


    • Select the Shield Icon with the letter B inside of it on the upper left hand corner

    • Select "View Features ›"

    • Click the Gear Symbol below Web Protection & Whitelist

    • Turn off Search Advisor
  • RRR
    Options

    This isn't a fix! Turning off the feature itself isn't what anyone is asking for. We want an option to disable the insertion of the annoying, disruptive green check mark icons into web pages. It's been six years now. You need to add the option.

  • Sheila1_
    Options

    If you're concerned about updates breaking things, use the extended support release (ESR) version of Firefox OneVanilla