Sudden Fatal Error And Crash During Instllation

Hello dear Bitdefender community,


I recently built a computer, due to the fact that Defender is a resource hog and also not a full protection program I decided to look around for "true" anti virus software. I checked AV Comparatives (which should be well known under techies) I came to the decision to try out both Bitdefender and another software which`s name I won't openly say (Exxx xxx32) to see which one I like better at the end of each's trial.


Today I uninstalled absolutely everything from the other software (program, folders, registry keys, Temp data and so on) I tried to install Bitdefender. When I launch the installer and reach the three simultaneous "loading bars" the system crashed all together.


This happened all 6 times at the exact same spot.


What I know:


The problem is not the machine itself, it works perfectly and I am working in IT so I assume that I know how to set up a system.


The complete setup is:


OS -> Windows 7 Professional 64-Bit (with Service Pack 1)


Intel Core i5 4670k


Sapphire R9 290 Tri-X


Gigabyte G1.Sniper M5


G.Skill RipjawsX DDR3-1600 8GB


Samsung 840 Evo 120GB - C:\ OS with 32GBs and D:\ Data with 80GBs


currently no HDD


+There are no problems with the hardware, no conflicts, no driver issues, no OS issues, no heat problems, no PSU problems nothing.


+There is no other security Software running, the other one got removed and Defender is off all the time anyways


+It's not happening by coincidence since I tried it 6 times (with reboots and secure removal in between)


+There are no storage issues, there is plenty of free space


+The Event log shows a bluescreen and a fatal CPU core error but again there is no hardware problem, continuous stress test and a 3 day setup process showed that everything runs flawlessly.


+As you see it's also not the "ASUS SW" bug that gets mentioned in the German forum as I've got a Gigabyte Motherboard. I thought it could be something in that direction as Gigabyte has got the "System information viewer" but I won't uninstall that as I use it on a regular basis and it is a program that needs to be manually opened without any activated autorun services in the background.


+I am also in the possession of absolute Administrator rights. "Run as Administrator" and *STRG/CTRL + SHIFT + Right + run as...* with the Windows integrated SuperUser Admin brought the same results.


+Read/write/execute rights on the volumes aren't the problem either


-----------------------------


So, now I told you what's the problem and what I know. I hope you know a solution for me. I really wanna try out this software before I decide.


All the things with "uninstalling/reinstalling, Info Tool, Sysinternals and logs" won't help as I told you pretty much anything that I looked at myself and also every information about the system.


If you still need more information about my setup then please tell me


So I'd be really glad to hear from you guys soon and should I post the same question in the German talking forum (I know that language somehow and if there are other people as well....) ?


P.S. If you find anything out with what you see here please feel free to tell me. You don't even need to translate certain technical things to me, I am working and doing a lot in IT so I will understand it this way as well :)


greetings


kary

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.