bitdefender has detected that you are connected to an unsafe wi-fi

Options


Hi


Every so often when i log onto my laptop, Bitdefender shows a pop in the bottom left hand corner of my screen saying "bitdefender has detected that you are connected to an unsafe wi-fi" but when i check in the WI-FI advisor module it says my wi-fi connection is secure (green bar). I only have one Home network and no public networks saved.


I'm using the new BT SmartHub which i know can automatically change my connection from 2.4ghz to 5ghz AND change wireless channel and i'm wondering if Bitdefender 2017 may be seeing this as a new connection?


Any ideas?


Comments

  • KTM525
    edited December 2016
    Options


    Lobinit - I had the same issue. I went into the Wi-Fi Advisor Module and clicked on "Home Wi-Fi". For some reason when it connected initially it had it as Public Wi-Fi. Once I did this, it hasn't come back yet. Hope that helps.


     


    Best -


  • I've noticed that by default Windows 10 sets your home wifi profile to public. This causes Bitdefender to think you are on an unsafe network.


     


    So if you are using Windows 10 go to the settings app then click on Network then click Wifi then click your network name then change the setting to make PC discoverable to Yes.

  • tomscot2
    Options


    This is happening with my Windows 10 connected to my Home Private Network using Bitdefender Anti Virus 2017


  • This Forum helped a lot. Thank You!!  When I called my internet provider (ATT) customer no-service, I was advised to switch to [specifically named] Anti-Virus that was not Bitdefender. 

  • jjsawx
    edited March 2017
    Options


    Malacath your observation and fix worked perfectly. Thanks for posting it.