Kindly be advised we cannot cancel subscriptions or issue refunds on the forum.
You may cancel your Bitdefender subscription from Bitdefender Central or by contacting Customer Support at:

Thank you for your understanding.

Firewall blocking virtual (IPP) printer


I have a client I just set up with internet security 2017.  She uses a virtual printer (Internet Printing Protocol) called "updox" to "print"/upload faxes.  The firewall is blocking this from working.  If I set the adapter to trusted or turn the firewall off it works.  When it's not working the printer doesn't even show in chrome.  It shows in windows but you can not open the preferences or properties.

Firewall is set to home/office, stealth = off, generic = on.  

Unlike a network printer it's not as simple as just adding an exemption.  There is no software to add an exe file/program folder either.  Here is the documentation on the setup.

The printer port shows as like in the link above.

I have tried whitelisting,  https://myupdox.comas well as the ip of the site (

I also set the ip ( as trusted under network exceptions.  Nothing worked!  Again the only way to get it to work is to set the adapter to trusted or turn off the firewall and use windows fw.  So it works in windows fw and it worked with webroot.

I called their tech support this morning and they said they have never had issues like this but adding the ip should work.



  • gotogordon

    I opened a support ticket today.  Lets hope they get this solved.  I've used BD for years but have had too many issues the last few months!!