Turn off Safepay


I'm running BD Internet Security 2017. How do I turn off Safepay- I don't want to use it. Thank you.

Comments


  • Hello,


     


    Open SafePay and then click on the hamburger menu ( ) and go to Settings. There you will have the option "When banking or shopping..." ensure that you select "Do not recommend me to use SafePay"


     


  • I have the complete opposite problem , i want to use Safepay for my banking sites and it used to automatically open when i would go to those links , but since upgrading my Bitdefender Total Security to the 2017 program from 2016 , Safepay does not automatically open when i go to these sites.  I go to the menu and settings and tell it to automatically open when i use these banking sites , but as soon as i close Safepay it reverts back to the default setting and won't open my sites.


     


    Tried to to repair to BD but to no avail ,, anything else i can try?


  • Hello,


     


    /index.php?/profile/28794-gordow/&do=hovercard" data-mentionid="28794" href="<___base_url___>/index.php?/profile/28794-gordow/" rel="">@gordow In the future I kindly ask you to create a new thread for your specific issue.


    Please ensure you are not running any other security solutions.


    Should the machine be clean or the issue persist afterwards please contact our support team via [email protected] with the logs from the Bitdefender Support Tool and the websites you are encountering this issue along side the browser used when accessing these websites.