Bitdefender Box 2 fails Shields Up! test

Options
digitalgriffin
edited July 2019 in Bitdefender box


So I ran shields up last night and ran the port scan feature for Bit Defender Box 2  (https://www.grc.com/x/ne.dll?bh0bkyd2)  


What I found curious is it failed on multiple ports.  The most aggregious of which is Port 135, which is commonly used by DCOM servers on windows machines.  I had NO Windows machines running.  Everything else on the network when I ran the test was (embedded) Linux based.  (Android devices, network printers, Rokus, Access Points)



I'm running from my cable modem->BitDefender Box 2 -> internal network



So why is the Bit Defender box 2 responding to this on the outside world?  This is kind of a dangerous port to have hanging out there as it can remotely activate services on Windows Machines.

Comments


  • I just found this out a few moments ago as well.  It would be very interesting to find out why.


  • Okay after reading the shields up website, they consider "stealth mode" a failure.  This is odd because it means the router didn't respond at all.  This should be a "pass" in my book unless it can be exploited.


    Only Ports that actively return a "Closed/Denied" are a pass in the shields up test.


  • is it able to scan the ports even when you have port scans blocked via bitdefender?