How to turn off 'Allow Bitdefender to .. VPN'

I am really tired of the nag screen that pops up several times a day asking me if I want to turn on Bitdefender VPN. No, I do not!

How do I disable this NAG screen?


Best Answer

  • Scott
    Scott Defender of the month ✭✭✭✭✭
    Answer ✓

    Hi @rMidi

    Go into the BD Dashboard and on the left side tick Settings, and disable these two options, especially Recommendation notifications, and see it that takes care of it for you.

    If you have VPN installed, go into Setting and disable the notifications according to your preferences.

    Kind regards,



  • Thanks Scott.

  • Scott
    Scott Defender of the month ✭✭✭✭✭

    You're welcome. I hope that resolves it for you :)

  • Gjoksi
    Gjoksi Defender of the year 2022 ✭✭✭✭✭


    In addition to what @Scott said, you can simply uninstall Bitdefender VPN from your device by following the steps provided here (just select "Bitdefender VPN"):


  • I am having the same issue as rMidi but a little different.

    I have a VPN, it is not Bitdefender and every time I connect to a new network it asks me if I want to connect to a VPN, which I ALREADY AM. All my notifications are disabled and I don't think the VPN I use is asking my Antivirus to ask me if it want me to connect (unless we got some A.I. shizzz going on here)

    So my simple question is how do I turn off this prompt to connect to a VPN when I connect to any network when you are using another companies software.

    Thanks for any help


  • Hi @surfinchef,

    Do you get this prompt from the antivirus or your VPN? It's not very clear to me if this is a Bitdefender notification, or if it's being triggered by the VPN that you are using. A screenshot would be very helpful.

    If the notification is Bitdefender-related, since you are using a different VPN provider, simply uninstall the Bitdefender VPN component, as recommended by Scott above.