log upload issue

I use the paid version of BD. I access a website related to ham radio all of the time and it has worked perfectly. A new feature was recently added to the website where i can upload a file containing my radio contact information. This file gets blocked - the message says:

"There was a network error uploading your logs. Please check your internet connectivity and ensure there are no security issues/ antivirus applications......... (and so on)"

This happens on both of my personal laptops which both run BD. I can use my work laptop and the file goes through immediately so it has to be BD stopping it. Is there a way to keep this from happening?

Answers

  • Flexx
    Flexx DEFENDER OF THE YEAR 2023 / DEFENDER OF THE MONTH ✭✭✭✭✭ mod
    edited August 2022

    Generate bitdefender support tool logs (https://www.bitdefender.com/consumer/support/answer/1733/)

    Generate bitdefender connectivity logs (https://www.bitdefender.com/consumer/support/answer/9689/)

    Share the logs & your query with bitdefender support team by dropping them an email at [email protected]

    The support team will reply back to your query within next 24-48 hours excluding weekends.

    Regards

    Life happens, Coffee helps!

    Bitdefender Ultimate Security Plus (user)

  • Alexandru_BD
    Alexandru_BD admin
    edited August 2022

    Hello @Tom ham radio guy and welcome to the Community!

    The connectivity logs will surely provide the answers. Can you upload the file with the Firewall disabled? To test this, go to Protection -> Firewall and toggle the switch to OFF. Try to upload the file afterwards. If the file is successfully uploaded, you know that the Firewall is causing the issue.

    You may also try to switch Stealth Mode ON/OFF and see if this makes any difference.

    ON - Your computer is invisible from both the local network and the Internet.

    OFF - Anyone from the local network or the Internet can ping and detect your computer.

    Let us know how it goes.

    Regards

    Premium Security & Bitdefender Endpoint Security Tools user

  • Thanks for the information. I just today had new logs to upload and i tried turning the firewall off and i tried turning off stealth mode. It still would not work. I will try to generate the connectivity logs in the next couple of days when I have time.

  • Hi @Tom ham radio guy,

    Thanks for following up. Let us know how it goes and what was the root cause, this will prove helpful for other users that may experience a similar issue in the future.

    Regards

    Premium Security & Bitdefender Endpoint Security Tools user