Checking For Updates: Stuck At 0%. Any Help?

Options
UTMike
edited February 2023 in Install & Updates

Hi there -- I have been using Bitdefender for years now and haven't run into this problem before. My last update for virus protection was 30 January (per the notifications information). When clicking on the Update Now button available on that update recommendation screen, it stays on the 0% screen forever. I have tried on multiple days over the past week, including leaving it up for multiple hours. I did a full system scan with no negative results found. This is on my Windows 10 Dell PC system. I do not see any odd messages in my notifications with regard to any error notifications when attempting to update.

Just to check, I ran the update on my Surface Pro with no problems downloading an update today. I know I have internet on the PC, since I have been working on it all day.

What is recommended as next steps to troubleshoot? Thanks in advance!

Tagged:

Best Answers

Answers

  • dvsls
    dvsls QA Manager BD Staff
    Options

    Do you have an error code in product notifications related to update module? What does it look like?

  • Hi there. Thank you for the instructions. It looks a bit daunting to run commands I'm not familiar with and modify the registry, but I'll work my way through them. I did have questions between steps 4) and 5).

    For Step 4) - I am assuming that by "open below things in run", do you mean I have to navigate to those particular folder/files and then delete any folders I find in them with the name bitdefender? Or do I type those folder file locations in the 'run" command and it will go there?

    For Step 5) - you are saying that I should run temp, %temp%, and prefetch as commands in the run command box in whatever location I am at when that box opens up? I am not familiar with what those commands will do - hence my questions.


    With regard to the second response from dvsls - there was no message in any of the notification areas in the GUI (All/Critical/Warning/Information) when I run the update. As mentioned, the last line item that had the update mentioned (successful message) was back in late January.

  • Alexandru_BD
    Options

    Hello @UTMike,

    Have you tried to right-click on the Bitdefender icon in the system tray and select Update Now?

    Since no progress is shown and the update window displays the meter as stuck at 0%, I'm also thinking of the possibility of a 3rd party firewall blocking Bitdefender updates. If this is the case, try adding *.bitdefender.net and *.bitdefender.com to the 3rd party firewall's exclusions list. This means that any URL ending in .bitdefender.net will be excluded.

    The update can also fail due to a network connectivity issue. Bitdefender updates as soon as it manages to successfully download the update files.

    If all the steps provided on this thread do not solve the issue, then it's a task for the Support engineers to tackle and I would strongly recommend contacting them for a more in-depth investigation of the machine.

    Regards

    Premium Security & Bitdefender Endpoint Security Tools user