Speedtest By Ookla Reports "Latency Test Error". Any Help?

Hello.

I have had Bitdefender Total Security installed for a few years at least and have had not issues.

Recently, I installed NordVPN and then OpenVPN and have created numerous exceptions in Bitdefender trying to get them to run properly (I must say NordVPN support has been exemplary in trying to get my issues resolved).

Now, if OpenVPN is connected, Speedtest by Ookla runs fine. If I disconnect OpenVPN, Speedtest by Ookla just sits there trying to connect to a server and eventually reports a "Latency Test Error".

I have since uninstalled both NordVPN and OpenVPN and Speedtest by Ookla still will not run.

My question is, have I changed a setting in Bitdefender that would interfere with Speedtest by Ookla?

Thank you for your thoughts.

Best Answers

  • Gjoksi
    Gjoksi DEFENDER OF THE YEAR 2022 / DEFENDER OF THE MONTH ✭✭✭✭✭
    Answer ✓

    Hello.

    I think that the best option for you is to contact Bitdefender Consumer Support, as the support engineers could take a deeper look at the issue, so do the steps below.

    First, take screenshot(s) of the issue,

    create a log file on your Windows device using Bitdefender Support Tool, by following these steps:

    and

    create a connectivity log file, by following these steps:

    Next, contact Bitdefender Consumer Support by e-mail:

    with short description of the issue.

    After that, you will get an automated reply by the Bitdefender Customer Care Team, with your ticket number.

    Now, in reply to that automated reply, you can send the screenshot(s) you already took and the log files you already created in the first step.

    Since you are all done, just wait for the support engineers to investigate your issue and find a solution to fix the issue.

    Remember that the screenshot(s) and the log files will help a lot to the support engineers for better and faster investigation on your issue and finding a solution.

    Regards.

  • Muskoka_Joe
    Answer ✓

    Thank you very much for your help Gjoski.