Bitdefender corrupted the Cyberghost VPN update

I recently started an update for Cyberghost VPN and Bitdefender thought there was a malicious process involved in it (it never did before for several years) and "protected" my system. Now Cyberghost won't run as it cannot start itself in services and prompts the the installation was probably corrupted. I tried reinstalling many times, tried deleting the service itself hoping that it would reinstall, reinstalled TAP drivers etc. I cannot uninstall bitdefender as it doesn't believe I'm the admin, which in fact I am, and I cannot find the installer.exe or uninstaller files to run as administrator.

I also tried to undo what bitdefender did to cyberghost but it will not give me any option to do that and the quarantine is empty.

What do I do?

Best Answer


  • Liobet
    Liobet Defender of the month ✭✭✭
    edited November 9

    Hi ahraM,

    Could you put an exception for this VPN?

    Maybe you could talk to experts how to fix both BD and Cyberghost, maybe an update makes the issue...



    AMD Ryzen 7 5800X3D 8-Core Processor3.40 GHz 32,0 Go [ Bitdefender Internet Security + VPN] + Galaxy A13 Samsung Android.

  • Tried that too. I added the folder to the exceptions but nothing changed. I can install the VPN without issues but when started it prompts for permission to allow the starting of the service and it fails after that, the VPN program does not start.