Search Advisor Green Icon Disapeared

I always used Bing for searches and a few month ago the green icon disapeared. So I tried google and no SA. On Yahoo search the grn icon was there so I been using Yahoo search for months. Yesterday I noticed the green icons was gone. I ran several system restores, didn't work. Ran a virus scan, didn't work. Run a error checker didn't work.


I have IE8 and BD TS 2013. Please don't ask me to try some other browser, been using IE for 10-15yrs. If I have to I will just dnld McAfee siteadvisor and get rid of BD when it runs out.


Search advisor from the page blk tab dropdown is turned on and SSL in Privacy is turned on. I have not dnlded anything or run any updates so that can't be the problem

Comments

  • edited March 2014

    Hi Charly1954


    According to your other thread posted some months ago, you have been patiently enduring.


    I know what you mean as far as browser loyalty, so I won't even go there.


    I have checked on 3 of my PCs, all running the 2014 version of BD, 2 with the Internet Security and 1 with Total Security. Search Advisor icons do not display using Bing, but do with Yahoo and Google using versions of IE10, and IE11.


    I did have a situation a couple days ago with a clean install of Windows 7, then of BD 2014 IS, that none of the icons showed even in FF, not even a repair helped. The only thing that resolved it was a total uninstall, and reinstalling BD from a new downloaded file.


    So, my thoughts are, you can run a repair (unless that is what you meant as far as error checker)


    You can uninstall BD, restart and then also use the BD 2013 uninstall tool, and install from a new full download. If you wanted to while the 2013 version is uninstalled, upgrade free of charge to the newest version and install that one you could. Yet, remember, I still can't get Bing to show the icons, so it may have something to do with Bing itself?


    Free upgrade: http://forum.bitdefender.com/index.php?act...f=311&id=42


    2014 full download versions: http://forum.bitdefender.com/index.php?showtopic=46845


    Or, you can leave everything as it is, run and send a support tool log to Customer Support and see what they come up with. To do that, open BD and at the bottom, Help & Support, and click Contact Support and go through those steps. I see you didn't receive any response from your previous years thread, and I'm not sure how different it would be here too, especially since this is last years forum and hardly gets looked at by Tech Support.


    It's about the best I can offer, unless another member here posts a resolve they came up with regarding this issue.


    Kind regards,


    Scott

  • No idea if or where I have another post. After I post here I will see if I can find it. don't remember making one.


    I have IE8, tryed IE9 twice and hated it, never tried IE10.


    Error checker is from tools in computer properties.


    My version should be up to date I have it set for autoupdate.


    I don't like to uninstal VP, that means my PC is totally unprotected. Maybe I will try the repair and see what happens. Its bull that BD doesn't followup and fix things that don't work. If there are going to sell VP then they should make sure it works with all browsers and if there's a problem they need a fix for it.

  • edited March 2014

    Yes, for now try the repair, and let us know if that does anything.


    Here is the link I was mentioning. It looks like at least back then, Yahoo was showing the icons, but not any more :blink:http://forum.bitdefender.com/index.php?sho...c=49343&hl=


    If you download the full version of BD first, uninstall, then you could disconnect from the internet during the install, to keep you protected. If it was an issue with BD, a System Restore probably wouldn't resolve the issue.

  • I ran BD repair, still the same. I didn't want to do a reintsall on BD so more or less I just gave up. \


    It came back after all this.


    A few weeks ago I dnlded mcrosoft scanner malware.exe and ran a scan. All it found was "java/CVE-2013-0422" and I think it said it was partially removed. I disabled all Java add-ons a long time ago so I closed Micro scanner didn't worry about it.


    Yesterday I ran the scanner again and it found the same thing, java/CVE-2013-0422 and partially removed it. Again that was the only thing Micro scanner found and I thought that was odd cause it said weeks ago it was partially removed. How could that be, did it reinstall itself? So I did some searching and found it was a older version and I should remove it.


    Ended up at the Java site and was going to run the "remove old version" tool. Long story short I had to install the latest Java version before I could run the "remove old version" tool. After that I still couldn't run it until I enabled add-ons which I did. Over a year ago I had disabled all Java add-ons. After that I went to search something on Yahoo search and the little green BD search advisor was back. So I am thinking Java had something to do with it. So I went in and disabled all Java add-ons and I still had the grn BD advisor. Still don't have the BD grn icon on google/bing search but at least I have it back on Yahoo.

  • Its back missing again. Just noticed the green BD search advisor is missing when I run a yahoo search. I guess I am going to have to reinstall BD, don't want to but probably have to.


    TO anyone......Would Java have anything to do with it. I did disable Java again but the grn button was working after that.

  • edited March 2014

    Sorry to get back to you so late. At this point, the only things I can suggest is:


    • If you're going to uninstall your 2013 version, maybe try the upgrade to the 2014 version (see my post, #2) and see if that helps.
    • Try installing Chrome (just for trouble shootings sake) and see if search advisor works. You can also create a System Restore point before installing it, in case you were concerned of a clean uninstall of Chrome. You would need to run the System Restore from Safe mode as BD won't let you run it in normal Windows mode (you will get a System Restore did not work window)
    • Start a ticket, and submit a Support Tool log file to send to BD Techs to see what they come up with, open BD main UI/Help & Support/Contact Support. Christian no longer answers posts here, and Georgia really doesn't do a lot in the 2013 Forum, so that may be your best bet. Also, the other support avenues: http://www.bitdefender.com/support/consumer.html


    As far as Java, I really don't use IE, so someone else with more experience with that browser may have an idea concerning that.

  • edited May 2014

    Here's what I did to get the it to work.


    In the search box in R corner of any web page. If I have the yahoo search icon, then type in my search I get the BD advisory with the results. NOw I also have the Bing icon in the search box and if I use Bing I don't get the BD green circle w/grn checkmark.


    GO figure this out


    If I am at yahoo's actual search page(http://search.yahoo.com) and type in a search box, I get no BD green circles with grn checkmark with the hits.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.