[escalated] Search Advisor Not Working

13»

Comments

  • Hello,


    I can see that you are using Bitdefender 2012 and for now, no fix was released for this version.


    The issue is resolved on Bitdefender 2013, so please upgrade for Free:


    http://forum.bitdefender.com/index.php?act...f=241&id=42


    Let me know if everything is running smooth after.


    Thank you!


    The issue has not been resolved.


    I started haveing problems in Oct 2013 it stoped working in bing but worked in Yahoo search. About a week or 2 ago in Yahoo search it stoped working, does not show in bing or google either. Then for about 3-4 days it worked, now it has stopped working again.


    I have all the lastest updates so what ever update you say fixed it, it didn't. My version is BD TS 2013, engine version 7.53759.

  • I have just purchased BitDefender AV + 2015 (today) and I can't see the Search Advisor icons, but my wife (who is still on the free version) can see them. We both have WOT installed, and I can still see the WOT icons, but my wife can't. Maybe one set of JavaScript cancels the other? TIA

  • Hiya.


    I can see them both, so it can't be a conflict.


    Have you tried a computer reboot?


    Ro.

    post-175392-1413924331_thumb.png

  • Hiya.


    I can see them both, so it can't be a conflict.


    Have you tried a computer reboot?


    Ro.


    Thanks, Ro! WOT was a red herring - I forgot that I had reinstalled FF on her machine. She can still see them (both, now, thanks!) and I still can't see the Search Advisor icons, after a reboot.


    Hopefully BD will come up with a solution...

  • hello folks.. i have had this headache/ hope this solves some of your issues.. right first of all go to your module settings on your bd , and make sure the search advisor is switched to on.. ok now for the google part.. i took off all my google on the downloads and of the control panel.. then go to google and type in download google beta.. it should come up google beta and download that.. that's it. it worked for me, and i certainly hope it worked for you. all the best..

  • I purchased Bitdefender Antivirus Plus 2013 just a few days ago. I installed it on my desktop computer and everything works great!!

    Then I installed it on my laptop and the Search Advisor does not work - meaning, when I do a search on Google, I don't see any green circles with the checkmarks next to the search results.

    I have tried in Internet Explorer 9.0 and Firefox 16. Then I upgraded to Firefox 17 and it still doesn't work. In both browsers I have tried the Google search engine, Bing, and Yahoo and the Search Advisor doesn't work in any of them.

    My laptop is running Windows 7 Home Premium SP1 64 Bit.

    I looked on these forums and found some instructions that I followed to try to fix the issue. Here is what I did:

    ~ From the BitDefender website I downloaded their uninstall tool then ran it as an administrator and unistalled Bitdefender.

    ~ Then I rebooted.

    ~ Then I downloaded CCleaner from Piriform.com and cleaned the registry. I rebooted then ran it once more. Then rebooted and ran it again with no registry issues.

    ~ Using the link that was sent to my email after purchasing the software, I downloaded a new copy of the Bitdefender installataion exe and re-installed the software. Then rebooted.

    Search Advisor is still not working in either of the browsers using any of the aforementioned Search Engines.

    I have gone into Bitdefenders Privacy Control module and I have verified that Search Advisor is turned on. Everything on that module is on except for Bitdefender Toolbar.

    Also, one more thing... on my desktop (where Bitdefender is working just fine)... I did a search and found a link with the red circle next to it. So I did the same search on the laptop, found the same link and clicked on it. I thought maybe since it came back as a "dangerous" website on my desktop, that perhaps on my laptop Bitdefender would at least block me for accessing the page and give me a warning page. But nope, it let me through - so truly, it's not working at all.

    Is there anyone here that could please help me figure this out? I have been at this for several hours now and I'm really frustrated.

    Thank you!!

    try uninstalling google chrome from your pc then reinstall but this time type in google beta when you download ..

  • try this uninstall google chrome.. (remember to save your bookmarks) then when you have taken it off your pc . reinstall BUT THIS TIME TYPE IN GOOGLE BETA

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.