facebook linkedin twitter youtube instagram trustpilot

Unsafe WI_FI network notification


I do not use the VPN option, but I am being bombarded with notifications "Unsafe WI_FI network".  The options are CONNECT and NOT NOW.  I want  to TURN IT it OFF!.  The Settings lets me turn off Notifications for Privacy, which I did, but still get blasted with that unsafe w-fi message continually.    How do I get rid of that message, other than buying the $40 per year upgrade and slowing my computer down to a crawl.??   Incidentally, the computer that gets the message does not connect thru WI-FI.  Two other computers on the router do connect thru WI_FI, but do not get that message. 

Comments


  • Hi Jim,


    To disable this notification you need only to toggle off Recommendation notifications as follows:


    - open Bitdefender and click on Settings from the side-menu


    - click on the General tab


    - disable Recommendation notifications


    It is possible however that your device is set up to automatically connect to nearby open networks ( which would cause the messages to show up even when on ethernet ) so you may want to check out the article below as well:


    https://www.lifewire.com/disable-automatic-wireless-connections-153376


     


    Have a great day ahead!


  • I'm also unable to close the "Unsafe Wi-Fi network" window that keeps popping up. I click on "x" and on "Not now", but the window just immediately reopens again. I do have a home wi-fi network, but the computer I have Bitdefender installed on is not connected to it. I still get the same pop up window even when connected to the Bitdefender VPN. I'll try your suggestion and see if it works.


  • I disabled the Recommendation notification feature, but I'm still getting the message about unsafe WiFi. Any other ideas as to why this might be happening?


  • Hello,


     


    The notification is from Wi-fi Advisor and this features notifies the user if he is connected to an unsafe Wireless connection. If you still want to disable this, proceed as it follows:


    - open Bitdefender


    - click on Protection


    - Under Vulnerability click on Settings


    - uncheck Wi-fi Security Advisor


  • Hi Roxana


    I'm adding to this thread now. I'll see how it goes now I've unchecked the WiFi Security Advisor. The question I had in my previous thread was, why would BD advise me of an unsafe network when I know it's WPA2-PSK. What exactly constitutes a "safe" network? It also says "%s is an unsafe Wi-Fi", so what is %s. Still seems a little flakey.


    Cheers


    Peter

    2019-01-22_20-20-00.png


  • Hi Palace,


    The Variable showing instead of the network's identifier key is a glitch that we're currently working on. We'll keep you posted as soon as we have an update but it will be addressed through means of an automatic update so no further action will be needed on your end.


    Thanks!