Firewall Off


Hello,


Every now and then Windows advises that both Windows and BitDefender firewalls are turned off. ( I have never turned BitDefender firewall off ) In an effort to turn BitDefender firewall on I have to select it several times and reboot my system. Is this a BitDefender issue or Microsoft attempting to force their poor firewall on me. Is their a way to prevent Windows or anyone else from turning BitDefender firewall off.


 


Hitbit

Comments


  • Hello,


     


    What Windows build and what Bitdefender build are you running on that machine ?


  • Hi ! default_happy.png about 2 months ago I got the same issue regarding about this concern .. I am currently using a windows 10 computer as of now and using the current version, but the thing is that I forgot how it has been resolved by itself. Somehow my computer got a general update and after that it shows that notification again on my screen and suddenly until now the pop-up does not appear anymore? Is the issue has been resolved somehow after the update? 


  • Hi Sorin & Firdovsi


    BitDefender Total Security 2017 Build 21.0.25.92


    Windows 10 Home ( Multiprocessor Free ) 1703 ( Build 15063 )


     


    Hitbit

  • edited August 2017


    FWIW - I have had this problem for over a year.  No real solution ever provided.  However, when I go into BitDefender Firewall - it shows it is ON and it also shows the ports, etc. that are being monitored.  I think it is a problem between Windows7 talking to BitDefender and BitDefender talking to Windows7.  No matter what I have ever tried (turning them on through the Windows7 Action Center) - doesn't work.  I have this problem on both of my WIndows7 Systems.


  • UPDATE:  I just upgraded to Total Security 2018 (from 2017) and guess what?  My firewall problem is fixed!  Go figure...


  • This problem has raised its ugly head again. Both Firewalls off. Again I have to turn BitDefender Firewall on and reboot my system.


    Any assistance would be appreciated.


     


    Hitbit


  • Try a reboot.  BUT - when it comes up to the username screen - before you enter your password - give it a few minutes - let it sit at the screen for another minute or so.  I have this gut feeling that it takes a minute of two for BitDefender to "do its thing" and when it hasn't completed - you get both firewalls offline.


  • Well - my version of BitDefender went through an upgrade (you know - check for updates) and indicated I needed to do a Reboot.  I rebooted and guess what - back to the same crap - both firewalls are off.  I tried my previous solution (reboot) but both firewalls are off again.  I guess it is time to look for another solution - unfortunately BitDefender doesn't have a clue.  Such a shame - I really did like BitDefender... :( 



  • On 6/21/2017 at 9:18 PM, Hitbit said:



    Hello,


    Every now and then Windows advises that 

    Onlinesbi sudoku aadhar card both Windows and BitDefender firewalls are turned off. ( I have never turned BitDefender firewall off ) In an effort to turn BitDefender firewall on I have to select it several times and reboot my system. Is this a BitDefender issue or Microsoft attempting to force their poor firewall on me. Is their a way to prevent Windows or anyone else from turning BitDefender firewall off.


     


    Hitbit



    it shows that notification again on my screen and suddenly until now the pop-up does not appear anymore? Is the issue has been resolved somehow after the update? 

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.