Showing as product expired after 8 months

I noticed today that Bitdefender on both my iMac and MacBook was showing as 'Product Expired' - it's only been 8 months after I installed it and bought a subscription. Contacted support who were not helpful - agent tried to say that my Mac password was incorrect and that I should contact Apple. When I tried to explain that my Mac password was fine, he just responded by saying that they can't help with Mac passwords.

I desperation, I deleted and reinstalled Bitdefender on both machines. Seems to be working on my Mac, but when I restarted by MacBook earlier, the same problem came back and Bitdefender was showing as 'Product Expired' and I was unable to run a scan. I made sure required permissions were granted in System Preferences - they were. Restarted my MacBook again, and now it's working.

I'm wondering if there has been a 'buggy' update applied. Has anyone else seen this problem? Tech support were totally unhelpful.


  • I just did a restart after upgrade install on Macbook and have similar problem.

  • Hi guys,

    Are you using Monterey?



    Intel Quad 6600 on LGA 775, running perfectly for 10 years a Windows 7 Ultimate

  • Same problem here and yes I am on Monterey. I just noticed the expired icon today. Uninstalled and reinstalled and it seemed to work fine until I rebooted and now it says expired again.
  • Pretty sure I have the same issue and, yes, it's Monterey.

  • Interestingly, I also can't change notification preferences or any action that interacts with Central, as far as I can see. However my Mac protection status shows as active in Central which is sort of helpful I guess? No idea if the product is actually protecting my machine or not though.


    I could go and try to find a virus to test it but I really don't want to try that if it's not working. Might grab a copy of EICAR I suppose...

  • Hi guys,

    We'll look into this, thanks for signaling it to us @AlexandruL



    Intel Quad 6600 on LGA 775, running perfectly for 10 years a Windows 7 Ultimate

  • I have the same issue as well. Except I'm running mac OS Big Sur. It was working fine until I clicked "restart to upgrade". Once my computer rebooted, It displays the "Product has expired" message as well as the Auth error 32 notification that mistersaxon shared. Nice to see Mike_BD is on it, hope to hear an update

  • I have the same issue as well. Except, I'm running mac OS Monterrey. It was working fine until I clicked "restart to upgrade". Once my computer rebooted, It displays the "Product has expired" message as well as the Auth error 32 notification that mistersaxon shared. Nice to see Mike_BD is on it, hope to hear an update soon.

  • I uninstalled for now. I'll have to wait until there's an update and this is fixed. Such a bummer as I've already paid for a license that is still active.

  • Hello @EssTea ,

    I believe this issue can be solved by the Commercial Support crew, but you have to contact them directly to check exactly with you. Please visit .

    Stay safe!


    Intel Quad 6600 on LGA 775, running perfectly for 10 years a Windows 7 Ultimate

  • You guys are aware of the issue now why do we have to contact customer support? Please just let us know here when it's fixed so we can uninstall and reinstall the working version please. @Mike_BD
  • Hi @CP3 ,

    We're aware, we listen to your voice and try to adress incoming issues. On the other hand, dev team must learn exactly what's happening , the scale of it , hence my request to go through support.

    Stay safe,


    Intel Quad 6600 on LGA 775, running perfectly for 10 years a Windows 7 Ultimate

  • I'm using macOS Catalina 10.15.7. A security update (Security Update 2021-007 or Build 19H1519 per Wikipedia) from October 25, 2021 seemed to be the thing that resolved it for me.

  • Same problem here, can't do a quick scan or anything...

  • Exact same problem here - product has expired when it shouldn't have and I'm unable to disable the Special Offers and Product Reports notifications (Authorisation Error 32). I'm using Monterey v12.1.

  • I am also using Monterey OS and I have an error 32 when I try to activate the Ransomware module.

    The operation couldn't be completed. (Authorization error32.)

    At the same time in central.bitdefender my MacBook has an at risk status with following message

    This device isn't fully protected.The Bitdefender security product isn't assigned to a subscription on this device. Restart the device and make sure it's connected to activate protection.

    Of course I did restart several times and I have an active license.

    what shall I do? Thanks

  • I just noticed the same on my MacBook Air. My subscription goes till May 2022 but it now says product expired. Bitdefender team fix this. This is an unnecessary frustration to customers.

  • January 1, 2022, and same on my MacBook Pro M1 running Big Sur. Product licensed to July 2023 according to Bitdefender Central but Antivirus for Mac on my machine says "Product has Expired" and attempts to rectify give me "Authorization Error Code 32." Won't do System scan or anything yet happily chirps at my every day telling me Bitdefender has updated. Very frustrating. I hope the hackers and scammers have taken the Christmas/New Year period off like Bitdefender seems to have!

  • Monterey 12.1; similar to all posts above, I hit the upgrade and restart prompt from BitDefender in the Menu bar. After the system rebooted, it reflects "Product has expired" notwithstanding my subscription is paid for another 8 months. I too cannot run malware scans due to this issue.

  • Hello all,

    I have the same issue as well. Anyone found a solution? It is really weird.

  • Not Monterey. Running Big Sur.

  • Hi,

    I just encountered the same problem after restarting my Mac (Monterey v. 12.1; Bitdefender v. Force quitting the Antivirus app in the Activity Monitor and restarting (temporarily) it fixed it for me, though.

    Maybe that helps a few.

  • Hi, Thanks Cervelat. Force quitting and restarting worked for me too. But now the updates are refusing to load. Log says the updates have failed every time in the past 6 days. Saying Error -2010.

    Bitdefender seems to be a mess at the moment.

    Might do a complete uninstall and start again.

  • Hello,

    Has anyone else tried force quitting and restarting ? Any improvements afterwards ?

    Thank you.

  • Mac OS Monterey 12.1 on MacBook Pro M1 Pro

    Same issues as reported above.

    Forced quit and app restarts to login screen. Attempt login, it fails, no error message, just returns to Email address entry on login page

  • Me again. Right I think it's now fixed for me. Rebooted MacBook Pro. Force Quit BitDefender. Reboot MacBook Pro. Log in to BitDefender account in the app. The "Product Has Expired" message has gone and I now have a Tick against the BitDefender icon at top of screen.

  • Same thing here. Attempted force quit, now it shows the login screen. I have tried a few times to login, but BitDefender just quits silently. Second time that this happens to me after an upgrade. The last time it worked after a few restarts and many failed login attempts.

  • Hello guys,

    Thank you all for your valuable feedback.

    We have already raised an internal investigation together with the engineers and developers, to find the root cause.

    We'll get back to you with our findings.

  • I have the same issue on a new macbook pro, running monterey. The solution I've found is to log into bitdefender central. Choose my devices, view details on the device with issue. Then click the update link at the top of that screen. This fixed the issue for me.

  • Coastrbc
    edited January 17

    I just discovered I have the same problem on my M1 MacMini running Big Sur 11.6. I turned it off on December 10, 2021, when I went to visit family for the holiday season and that was the last update that shows. Like everyone else here, I can't do anything as I get get pop-up messages 'The operation couldn't be completed.'

    This is my second year with Bitdefender and I can't say I'm impressed. Constantly being hounded with pop-up messages to buy another program (yeah, that part seems to work fine) has really put me off BD.

    And then there's the BDCoreIssues file currently using 12+ GB of memory😳

    I will be looking for a new option when renewal comes up in June.

  • I have the same problem on my Imac, I'm running Big Sur. Any solution?

  • I'm on Catalina and have the same problems. How can we trust BD to provide protection when they can't get the basics right? I only just renewed my subscription. Should I cancel it? Currently I'm paying money just for BDCoreIssues to chew up CPU and RAM.

    What do I do?

    Uninstall the product I just spent £70 on?