Safepay is crashing with error 0xc0000142

edited January 2017 in Privacy


Hi all


Just installed Bitdefender 2017 Total Security. Found that I am not able to use Safepay. I am getting following error:


The application was unable to start correctly (0xc0000142). Click OK to close the application.


Has anyone else had this problem? Can anyone help me please?


Thank you

Tagged:

Comments

  • edited January 2017


    Hello, can you specify the operating system in use? Also the windows build version (you can get that by running in Start-Run 


    winver


    and press enter. 


    Also what is your pc configuration (CPU, RAM) and if you can run it manually from start menu (not from the bitdefender interface)?

  • edited January 2017


    Hi


    Thank you.


    OS is Windows 10 x64 Build 14393.693


    PC Spec is CPU i7-6700HQ @2.60GHz , 16gb RAM


    I ran this using all shortcuts as well as from the Programs directory, get the same results.


    I did notice whilst installing, it reported that there may be an issue with Acronis Monitor? But after that I didn't see that message, instead it just crashes. I do have Acronis True Image 2016 installed.


    Do this crash produces any log files, do you know? I can't find anything in the event viewer.


    I hope this helps


  • Hello, thank you for your reply. I did not manage to reproduce the issue so I am going to need more information if that is ok with you. First of all reboot the computer into safemode ( https://support.microsoft.com/en-us/help/12376/windows-10-start-your-pc-in-safe-mode ) and goto C:\program files\bitdefender\bitdefender 2017\antispam32 and edit the file obk.logger.xml and set the enable field to 1 so that it looks like this: <enable>1</enable>. Reboot then reproduce the crash. If the logs are generated you shall find them in C:\ProgramData\BDLogging\obk. Make an archive of that folder with a program that you use (winrar, winzip etc) and attach them to this post. Then reboot back to safemode and set the field back to 0 from obk.logger.xml. 


     


  • Hi


    Thank you for your time to  solve this issue.


    Here are the log files

    obk.rar


  • Hello,


     


    Thank you for taking your time in providing us with the requested files.


    Please let me know if you have Malwarebytes installed and if yes please disable the real time protection and try to open SafePay again.


  • I have the same problem.

    Disabling Malwarebytes doesn't help.

    I can start Safepay on the following "strange" way:

    - Click on SafePay;

    - then error 0xc0000142 appears; then don't click on OK!

    - then click for second time on SafePay and screen with SafePay appears; click then OK.

    - now SafePay is ready!

    After this SafePay is working until next reboot: then you have to repeat above.

    What is the reason I had to click twice on SafePay?

    I hope this help this discussion.


     


  • Hi


    I do have Malwarebytes. It still didn't help after disabling it. I also tried what JanK is trying but that doesn't help either.


  • Hello,


     


    Please uninstall Malwarebytes from the machine and the issue will no longer reproduce.


    Its not advisable to have more than one security solution on a machine to avoid such conflicts.


  • Me2


    Hi all


    In begin december i instatalled Bitdefender 2017 Total Security without any problems. Everuthing wnt very well utill This evening, after a restart,found that I am not able to use Safepay. I am getting following error: The application was unable to start correctly (0xc0000142). Click OK to close the application. 


    Have never used malwarebytes!!


    Can anyone help me please?



     


  • Hello,


     


    /index.php?/profile/207364-edwin44/&do=hovercard" data-mentionid="207364" href="<___base_url___>/index.php?/profile/207364-edwin44/" id="ips_uid_3211_6" rel="">@Edwin44 please open a ticket with our support team via [email protected] and provide them with the logs from the Bitdefender Support Tool to further investigate.


    http://www.bitdefender.com/support/How-to-generate-a-support-log--1168.html


    Afterwards please reply to this thread with the ticket number response so I can keep an eye on it.


     


  • Hi Guys,


    For me the same story. It works fine until I have don a total reinstall of Windows 10. I notice when I install Bitdefender Total Security 2017, it works normaI. Then Bitdefender makes connecting to download a update and ask for a reboot. After the reboot the system error appears when you want to use SafePay. I finally came to this solution/workaround:


    I use safepay only when I buy/pay things on the internet and use Firefox for surfing. The account wich I normally use is just the client account!, Not a administrator like many people do. Use the last one only for installing or maintenance.:unsure:


    • Don't start Malwaresbytes Anti Malware (v 2.*****, I do not use v 3.*****) automatic with windows. Malwarbytes Anti Exploit can start automatic, it gives no problem (I also use SuperAntiSpyware without any problems at the same time).

    • You can now normally use SafePay.

    • When you want to surf the internet, go to start (left down corner) -> Malwarbytes Anti Malware -> Malwarbytes Anti Malware Notifications -> rightclick and run as administrator

    • Wait untill de popup screen/dash show four green buttons. Now you can use another browser.

    • If you want to use SafePay again, rightclick on the Anti Malware icon in the taskbar en close the application.


    Hopes that this will also work for you and that they will resolve the problem in the near future.:rolleyes:


  • Hi,


    as i was having the same issue and have Malwarebytes intalled, i didn't want to unistall or reduce MBAM options, and still was getting obk.exe crash with 0xc0000142 error.

    I tried to update Visual C++ 2010 SP1 with no results.


    Then i thought it was not a conflict but a false positive, for which MBAM just shut down the Paysafe app before even loading it; i just tried to exclude from MBAM the whole directory C:\Program Files\Bitdefender\Bitdefender 2017\antispam32


    The Paysafe option now pops up regularly and the error never came up again.


    I guess this "conflict" comes with any antispyware software you're using, not only MBAM, so create your exclusion according to the software you have installed, if you have the Folder/directory exclusion the process is faster indeed.


    Hope this helps someone.


  • It did not works for me :unsure:.


    Thnx

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.