Certificate Issued By "Untrusted Bitdefender CA" Prevents Downloading Emails. Any Help?

Eye Man
edited January 12 in General Topics

When I open outlook I get the message below. I am unable to delete this and resetting my emails accounts has no effect. I can send emails but not receive them. How can I reset this certificate issue. Many thanks in advance for your help.

Best Answer


  • Hello @Eye Man,

    Based on your description of the situation encountered, I would recommend contacting the Technical Support Teams, as more information might be required to troubleshoot this. You can get in touch with our engineers by choosing one of the contact methods available here:


    The Support Teams will further advise on the required steps to follow.


  • CarlP
    edited November 2022

    I'm experiencing this too, but on a greater scale. Anyone else experiencing this problem will not get any help from basic support. They had no idea what they were talking about. Talked to one person on the phone and the other via chat. I escalated to LVL 2 support but have to wait up to 48 hrs to hear back from them.

    I suggest if and when you contact support, you ask to speak to a senior tech via email because they're only available via email, not web chat or by phone.

  • Hi @CarlP,

    Support for Bitdefender products is available on two live channels, chat or phone. Using the contact form, you can open a ticket for the engineers and this will also provide you with a reference number. The usual response timeframe for an open case varies between 24 to 48 hours, depending on the workload and business hours.

    Some of the inquiries may require further escalation to the 2nd Tier of technical or commercial assistance, however, this doesn't necessary mean seniorship, but teams with a specific set of skills that handle various and more complex requests.

    You will receive a response from one of the technical team leaders. They will ask to schedule a remote session to further investigate and come up with a resolution for the certificate issue.

    Thank you for your patience.


  • Same Issue here:

    Can you please provide a solution?

    Best regards

  • Hello @DocT,

    Kindly check my comment above. It is recommended to contact our engineers for in-depth troubleshooting if you are encountering the same issue, as more information from the machine is required and we won't be able to resolve this on the forum.

    Let us know how it goes.


  • I started experiencing the exact same issue yesterday (before then all was working fine for several months now). Did anyone find a resolution for this, or would I also need to contact an engineer?

  • Gjoksi
    Gjoksi DEFENDER OF THE YEAR 2022 ✭✭✭✭✭



    You should contact Bitdefender Consumer Support by chat, telephone or e-mail:

    NOTE: Bitdefender telephone support is not toll-free!


  • I too have had this problem and actually opened a case.

    Unfortunately the engineer I was put in contact with didn't understand the problem and came up with a range of incorrect solutions.

  • I remember having this issue as well. I wish I could remember what i did to fix it. I think I ended up updating the certificate cache in Windows somehow.

    update windows certificate store - Search (bing.com)

  • Hello,

    Disabling the Encrypted Web Scan feature can be a workaround, but it's not recommended. This type of issue requires a remote sesssion done by the Support Teams. @nickhsw19 kindly get back to the engineers and reply on the case with your findings. Obviously there was a misunderstanding there, but they haven't received any feedback from you after their latest response 4 days ago, so the case went cold. If the situation is still not resolved, they would need to gather more information to further assist.


  • How can software I pay a premium for have certificate errors? This is worrying.

    I've logged this with Bitdefender, so I'm eager to see the level of support I actually receive and how long it takes to get resolved.

  • Flexx
    Flexx Defender of the month mod

    @Alexandru_BD, @Mike_BD can you get in touch with @camarie and see if he has some solution regarding this issue.


    OMEN Laptop 15-en1037AX (Bitdefender Total Security) & Samsung Galaxy S22 Ultra (Bitdefender Mobile Security)

  • Hi,

    This can be solved by reinstalling the certificate remotely. @Fenz kindly await for the engineers to reply on your open case, as they will request for your availability to schedule a remote session on the affected device.


  • Hello,

    I have the same issue. I reinstalled the certificate 4 times. Than you restart the computer, there is the same problem again.


  • Hi,

    I just ran into the same issue this morning.

    I was a little disturbed by the fact, that there seems to be no sultion documented here yet by Bitdefender since the post is originaly from Sep 22 and google results were also very sparse.

    But I found some suggestions that finally solved the problem for me, probably pointing to a timing issue within Bitdefender.

    Step 1: Do NOT accept the change to the untrusted Bitdefender CA Certificate, messing up some of your valid certificate configuration. Choose NO to install

    Step2: Open Bitdefender "configuration / Protection/ Online-Protection / Settings..." (Sorry I had to translate the german keywords "Schutz / Online-Gefahrenabwehr/ Einstellungen..." into english since i do not have the english version) and temporarily DISABLE everything under "Internet Protection / Network protection and Email Protection" ("Internet Schutz, Netzwerkschutz/E-Mail Schutz") and exit.

    DO NOTHING ON YOUR COMPUTER with the internet!

    Step 3: Reboot

    Step 4: REPEAT Step 2 , this time ENABLING everything back again.

    Step 5: Reboot.

    Now you should no longer run into the annoying problem. At least it did so for me and a lot of people on the internet, which did not get this info from Bitdefender support.

    My guess is, that re-enabling the defense options after reboot, forces Bitdefender to update all background information including the certificates, which may solve the problem.

  • Hi,

    On the same topic, check this thread here:

    Logs from the affected device will be necessary for troubleshooting, but I briefly explained what actually happens in the background.


  • The same just happened to me. After closing everything open I used Aveldena's suggestion to disable everything in Bitdefender / Protection / Online Threat Prevention, rebooted, enabled everything in Online Threat Prevention, rebooted again and Outlook is now working normally.

    Thanks so much Aveldena!

  • Mrks
    Mrks BD Total Security User


    I have the similar problem.

    For following the "Aveldena" solution I'm missing the possibility to change the setting for interne protection

    What is the cause?

    How to solve?

  • Hallo @Mrks,

    Basierend auf Ihrer Beschreibung der aufgetretenen Situation würde ich empfehlen, sich an die Teams des technischen Supports zu wenden, da möglicherweise weitere Informationen zur Fehlerbehebung erforderlich sind. Sie können mit unseren Ingenieuren in Kontakt treten, indem Sie einen der hier verfügbaren Kontaktkanäle wählen:


    Mit freundlichen Grüßen,


  • It appears to me that this situation may not be a bitdefender issue, or is at least easily fixed (at least, it was for me...)

    I received the exact same problem when I opened Outlook after I had run a bitdefender scan, and I "fixed" the problem by closing the Outlook application that received this error, and reopening it. No more error. We shall see if the fix lasts. 😃