BD Mobile Security: I Regularly Get "Your devise is at risk" Message. Any Fix?

edited March 2 in Mobile Security

Android: Your devise is a risk

Is the message I regularly get from my phone Samsung A10•

This is marked both on the phone and Bitdefender central.

The bug occurred in both app version and version

I fix the error every time. But I don't understand what triggers the error.


  • Gjoksi
    Gjoksi DEFENDER OF THE YEAR 2022 ✭✭✭✭✭


    I'm a Samsung Galaxy A22 5G user with Android 13 (patched January 1, 2023) and BD Mobile Security

    In that past few days, almost every day, i also get the same message as you do. It seems that "Web Protections is OFF" triggers the error, which is a known bug. The Web Protection is turned ON, but Bitdefender Central falsely notifies you that the Web Protection is turned OFF.

    Anyway, you should contact Bitdefender Mobile Support by e-mail:

    [email protected]


    @Alexandru_BD @Mike_BD I believe the "bug" is back. Kindly check on this. Thanks.

  • Hi,

    If the message appears both on the phone and Bitdefender Central, check this article first and let us know if it's helpful:

    If the message is only displayed in Central, despite Web Protection being enabled on the phone, then this is something isolated that the developers are working to fix.


  • Scott
    Scott Defender of the month mod

    I am not getting that message. Web protection is on. Central is only showing a Configuration issue but not the details (I do not have a couple of things enabled, like App Lock)

    Samsung S22e phone, Android 13, BD v3.3.197.2179

    All Bitdefender Home Product User Guides:

  • In my Central Account:

    and I had to manually re-activate it from my phone. As @Alexandru_BD and @Gjoksi said, it's a known bug and our developers are working (for some time now) to find a solution, as it's linked with the android releases.

    Intel Core i7-7700 @ 3.60Ghz, 64GB DDR4 || Gigabyte nVIDIA GeForce® GTX 1070 G1 8GB || WD Blue NAND 500GB + 1TB

  • Thanks for replying. I am now trying to turn off the power optimization.