Safepay: Virtual Keyboard Keeps Popping Up. Any Help?

mekkattiljj
edited March 2023 in Privacy

When I use Safepay I do NOT want the virtual keyboard to pop up however it constantly does when ever I need to enter a password. I went into setting within Safepay and turned it off but it doesn't seem to register and it still keeps popping up.

Tagged:

Best Answer

  • Gjoksi
    Gjoksi DEFENDER OF THE YEAR 2022 / DEFENDER OF THE MONTH ✭✭✭✭✭
    Answer ✓

    Hello.

    Launch Safepay, access Bitdefender Safepay settings by clicking the hamburger menu ••• in the upper right corner, choose Settings and turn off / disable "Use Virtual Keyboard".

    Regards.