Firewall Alert Mode

Options
2»

Comments

  • Chris_Munday
    edited May 5
    Options

    Alert mode is switching itself off and will not switch back on, after playing halo in full screen. This has happened twice. The first time I uninstalled bitdefender and re-installed it. @garioch7 @Alexandru_BD .

    I have a video of this behaviour but can't post it on here.

  • [Deleted User]
    [Deleted User] ✭✭✭✭✭
    Options

    @Chris_Munday ,

    I am sorry to hear that the issue is not resolved. I can only recommend contacting Bitdefender Support.

    Chat is the fastest way to reach them. Telephone support is not toll-free, but you also have an email option.

    Please post back with what you find out from Support so that all members are made aware.

    Thank you, and have a great day.

    Regards,
    Phil

  • Alexandru_BD
    Options

    Hi,

    Not sure if the issue persists here, but in the event alert mode doesn't work as expected after the latest update that should fix this behavior, then it's the Support teams who must investigate this further and find out what's happening there. I've seen some positive feedback as well, thus again this requires a closer look and a more advised opinion, it could be isolated behavior at this point.

    Premium Security & Bitdefender Endpoint Security Tools user

  • Andrew01
    Options

    I just started using BD and have been running into issues with firewall settings as well, so it seems this is definitely still an issue in 27.0.35.147, though with a slight variation. Alert Mode is staying on, however, I don't get alerted for most applications. It seems like everything that's in BD "smart allow" list doesn't show alerts, even if you have the default behavior set to block, thus silently blocking them.

    Also, when I first changed the default behavior from smart to block, multiple applications were still allowed. Restarting my network adapter seemed to fix that at least.

    I will contact support directly, but to others still having issues, it's not just you.