Kindly be advised we cannot cancel subscriptions or issue refunds on the forum.
You may cancel your Bitdefender subscription from Bitdefender Central or by contacting Customer Support at:

Thank you for your understanding.

System and internet slowing down


Bitdefender worked all right for years but the 2017 version slows down the system and slows down the internet connection so much that i cant use it. I opened a ticket with support and they gathered information from my computer but when i tried to send it the server couldnt receive it:

Delivery to the following recipient failed permanently:


Technical details of permanent failure:

Google tried to deliver your message, but it was rejected by the server for the recipient domain by [].


The error that the other server returned was:

552 sorry, that message size exceeds my databytes limit (#5.3.4)

I uninstalled Bitdefender and everything worked nice and fine. Reinstalled it and the same issue appeared again.

Need help or otherwise i must stop using Bitdefender


  • haver

    Uninstalled bdf 2017 and installed previous version  bdf 2016 and it works all right.

    I still has no answer from support :(

    I dont feel much supported...

  • On 11/6/2016 at 5:22 AM, haver said:

    Uninstalled bdf 2017 and installed previous version  bdf 2016 and it works all right.

    I still has no answer from support :(

    I dont feel much supported...

    Have you try this settings also have you do a repair in the bitdefender installer?

  • haver

    Yes I did. It didnt help.

  • Sorin G.
    Sorin G.
    edited November 2016



    What does internet slowing does mean ? Are you trying to open a video (streaming) are you downloading something or is it just the page loading ?

    What browser are you using ?

    Do you have any other security solutions on that machine ?

    Have you tried disabling your extensions to see if its conflicting with any of them ?

    You also mentioned you have a system slowdown, please provide us with a screenshot of your task manager with your current apps running arranged by CPU usage and another by RAM usage. What are you system specs ?

    Have you tried turning off each Bitdefender module one by one to see which one is causing the reported symptoms ?

    Please also provide me with your support ticket number to look into the cause of the delayed answer.

  • haver


    Hello Sorin,

    yes i have tried all things you mention - and provided BDF support center all information as well

    Main issue: everything works fine when BDF 2017 uninstalled, even with BDF 2016 installed but it does not when BDF 2017 installed

    2016110311360001 = support ticket number

    at last i have a mail from support apologising for the delay and asking me to reinstall BDF 2017 and do some testing with it which sounds peculiar to me as

    I am a paying customer not a tester. I have other works to do and BDF 2017 has already caused lots of wasted time for me.

    I was turning to this forum to see whether anybody else has similar problem and maybe a solution to it.


  • Sorin G.



    Without the product installed on your machine the support team is unable to assist in troubleshooting the issue.

    If the issue is not reproducing on our test beds we need the customer's assistance to see whats causing this issue. From the looks of it you're the only one having this issue, that would indicate that something on your machine is interfering with the product or something on that machine doesn't play well when the product is installed.

    Might I suggest running a System File Checker before installing the 2017 back on the machine.

  • Hello,

    I seem to have similar problems with the 2017 version, 2016 worked fine.

    The disk and memory usage is always pretty high, it seems to have a lot of trouble with hibernation (W7) as I had to repair it several times already after it failed to log in and start the services, it usually asked for a restart after waking up from a hibernation because of an update.

    Yesterday, after the latest windows update, the internet didn't work at all. All I would get was a blank page for ever loading (not browser specific), even on local network (router web page on The network activity was almost non existent in the task manager, though disk usage was almost constantly at a 100%, making the machine almost unusable.

    For now I uninstalled it completely at everything seems fine, I might try to reinstall the 2016 version.

  • This looks to be the same problem I mentioned in the following thread: 



  • 2 hours ago, Kryptonic said:

    This looks to be the same problem I mentioned in the following thread: 



    I don't think so my internet is fast also i responded that i have that issue as well but it doesn't slow down my computer

  • I experienced similar issues at a clients today.  I "upgraded" them to TS 2017.  I used the removal tool to uninstall the old version.   There are 4 machines total and 2 work just fine.  The other 2 experience general system slowness and slow to no internet.  Everything looks fine in task manager.  Using ie or chrome basic sites (msn, yahoo, google) would take forever to load and/or timeout.  Speedtest would show nothing/timeout.  They work mostly through remote desktop and the connection to it remained stable for the most part, yet internet was pretty much dead.  At first I thought it was a dns issue but it was not.

    I disabled the firewall, ransomware protection, on access scanning, active threat control etc.  It made no difference.  Disabling scan ssl helped for some sites but not others.  Again this was 2 out of 4 systems.  The other 2 are just fine.  All are win 7 pro and fully updated.  Uninstalled bitdefender and everything worked again.  Will attempt a reinstall tomorrow and hope for the best.......

  • Sorin G.



    /index.php?/profile/165558-gotogordon/&do=hovercard" data-mentionid="165558" href="<___base_url___>/index.php?/profile/165558-gotogordon/" rel="">@gotogordon check for remnant files from past security solutions and update their network card's drivers and see if that makes a difference.

  • Having to do this remotely today.  I used the removal tool to uninstall.  deleted any leftover folders (bd and others), ran ccleaner.  reinstalled and internet now seems to be ok.  still having issues as active threat control will not turn on!  Autopilot is off and every other setting will turn on/off as expected.  Ran a repair install and it did not help.  I have to remote back in to the clients computer later to see if I can figure it out.  FWI this is on one system.  Not sure about the other till I remote back in later today.


    Oh and on the one I worked on there were no driver updated for the network adapter.

  • Was not able to try Bitdefender 2016 as I couldn't find a way to install it again...

    Reinstalled 2017, same thing again, system is unresponsive and slow, no internet, action center tells me Bitdefender is not on for some reason.

    Bitdefender opens, though I was not able to turn the firewall on, only after a while. Turned off autopilot, firewall and all the web based security and it worked for just a little while after I sent a help request, then it switched autopilot back on on it's own and nothing worked, again. Uninstalling again, witch takes ages, stuck at 20% for at least 20 minutes now.

    I am on Windows 7 Pro as well, I started experiencing these problem after the last batch of Windows Updates if that helps (I tried to revert back the updates but it failed, will try that again without Bitdefender running) on the 09.11.2016.

    There were only two except for Office updates: KB3197868 and KB 890830 (so you might want to look at these if there is a compatibility issue).

    This issue is really bothersome.

  • What ended up working for me was using revo uninstaller to remove every last trace of files/folders and registry entries.  Even then there were a few hidden files relating to bitdefender at the root of C I had to delete.  Ran ccleaner again just for good measure (cleaner and registry). fwi  used the advanced scan option in revo.

    After that I installed and everything is working like it should.