Blocking of Banking sites

Options

I have used Bit Defender for quite some time and just in the last few days ran into problems trying to access the e-teller page from my Credit Union which has never happened before. I have tried all possible answers given in Bit Defender sites including clearing Chrome SSL, inserting exclusions for the URL in Bit Defender etc, etc. Nothing works. I can get in to the page only by disabling Protection for whatever duration I want to be logged in. I get a similar error message on Microsoft Edge. Strangely though, if I try this on IE, it does not get blocked. Obviously, I do not want to use IE.

This is what I get on Chrome:

Version: Free Edition 1.0.17.209

Last update time: 10/16/2020 11:40:13

Engine Version: 7.86278

Can Anyone help?

Comments

  • Flexx
    Flexx DEFENDER OF THE YEAR 2023 / DEFENDER OF THE MONTH ✭✭✭✭✭ mod
    Options

    Hi Member,

    There is nothing wrong with bitdefender. The website is opening perfectly in google chrome also. Image attached.

    Kindly try resetting your chrome & edge chromium browser & deleting your temporary files.

    Resetting google chrome : https://support.google.com/chrome/answer/3296214?hl=en

    Resetting edge chromium : https://www.windowscentral.com/five-ways-fix-common-problems-microsoft-edge-chromium

    Next,

    Open run command again and execute below command one by one :

    temp ,delete all the files in the folder

    %temp% ,delete all the files in folder

    prefetch ,delete all the files in folder

    Restart your PC.

    If you still face any issue, kindly drop an email to bitdefender support at bitsy@bitdefender.com regarding your query .They will reply back asap.

    Regards

    Flex

    (Bitdefender beta tester 2019/ 2020)

    Life happens, Coffee helps!

    Show your Attitude, when you reach that Altitude!

    Bitdefender Ultimate Security Plus (user)

  • Adesilva
    Options

    Thank you for the reply. I wish it was that simple but those did not work. I see you have been able to get to that page which is amazing. Like I said before, the only way I can get to it is by disabling the protection. If temp files had anything to do with it, why would it happen on two different machines running the Same free version? Mind you, these are machines on different networks. I have read through many other posts on this forum referring to this same sort of issue in the past. I did not see any concrete solution from any of them. There has to be something else going on.

    Thanks again.

  • Flexx
    Flexx DEFENDER OF THE YEAR 2023 / DEFENDER OF THE MONTH ✭✭✭✭✭ mod
    Options

    Life happens, Coffee helps!

    Show your Attitude, when you reach that Altitude!

    Bitdefender Ultimate Security Plus (user)

  • Adesilva
    Options

    Almost end of January and still no reply. Very disappointing.