Update in progress bar acting odd?

Bitdefender Total Security. Running on Windows 10 Home 20H2. I noticed recently when I have an update in progress, the percentage indicator climbs up to 80% at which point it stays at 80% until it completes the update at which point it jumps to 100%. No incremental percentages ever shown between 80 - 100 %. Is this an issue? Seems odd to me.

Answers

  • garioch7garioch7 ✭✭✭

    @JimD118

    I see the same thing on both of my computers. I just assume that going from 0 to 80% reflects the download part of the update, and at 80%, it actually installs the update. I do see percentages higher than 80% when there is a version/engine update that requires a reboot to complete and I see a message about "Configuration in Progress."

    Perhaps someone more knowledgeable can share their insight with us.

    Have a great day.

    Regards,

    -Phil

  • Phil-

    Thanks for the response. I'm sorry to not have replied sooner - I thought I would have gotten a notification on my account. What you said seems to make sense...I'll keep an eye on it next time there is a version update to see if I see any percentages over 80%.

    Thanks again!

    Best regards,

    Jim

  • garioch7garioch7 ✭✭✭

    @JimD118

    You are most welcome. Stay safe in cyberspace.

    Regards,

    -Phil

  • So, as a retired programmer, I'm guessing this is a slight bug / defect, correct? My updates get to 80% about half of the time, so I leave the window alone for about an hour with no change. This is my first post on this site. Does somebody from Bitdefender read these comments? Thanks for any reply.
  • Hello @TomB ,

    Can you screenshot it next time you are doing an update on your Bitdefender Total Security (I'm assuming) running on Windows 10? I will pass this to the dev team, the behaviour you mentioned it is indeed, odd.

    cheers,

    Mike

  • > @JimD118 said:
    > Bitdefender Total Security. Running on Windows 10 Home 20H2. I noticed recently when I have an update in progress, the percentage indicator climbs up to 80% at which point it stays at 80% until it completes the update at [url=https://www.jcpenneykiosk.bid/]jcpenneykiosk[/url] which point it jumps to 100%. No incremental percentages ever shown between 80 - 100 %. Is this an issue? Seems odd to me.

    Thanks for the update and quick reply. I'll be sure to keep an eye on this thread. Looking for the same issue. Bumped into your thread. Thanks for creating it. Looking forward for solution.
Sign In or Register to comment.