System Protection disabled and crashes - must uninstall BitDefender

Issue: System Protection is turned off by BitDefender Internet Security and cannot be turned on again.

Found that System Protection was again turned off. When trying to turn it back on the dialog box just closes. I was able to turn it on temporarily by turning off anti-virus and ATD but seems SysPro was again turned off. Only way to turn it on again was complete uninstall of BitDefender.

-------------------------

Event Viewer has the following error after dialog closes, w/ BitDefender installed:

Faulting application name: SystemPropertiesProtection.exe, version: 10.0.22616.1, time stamp: 0x837cfa0a

Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000

Exception code: 0xc0000005

Fault offset: 0x0000000000000000

Faulting process id: 0x0x5B34

Faulting application start time: 0x0x1D863009F459198

Faulting application path: C:\Windows\System32\SystemPropertiesProtection.exe

Faulting module path: unknown

Report Id: 2dfe2256-18ae-4b0d-b9ce-55439468758f

Faulting package full name: 

Faulting package-relative application ID: 

Comments

  • Gjoksi
    Gjoksi DEFENDER OF THE YEAR 2022 / DEFENDER OF THE MONTH ✭✭✭✭✭

    Hello.

    First, take screenshot(s) of the issue and create a log on your Windows device using Bitdefender Support Tool, by following these steps:

    https://www.bitdefender.com/consumer/support/answer/1733/

    Next, contact Bitdefender Consumer Support by e-mail here (scroll down to the bottom of the page):

    https://www.bitdefender.com/consumer/support/

    with short description of the issue.

    After that, you will get an automated reply by the Bitdefender Customer Care Team, with your ticket number.

    Now, in reply to that automated reply, you can send the screenshot(s) you already took and the log file you already created in the first step.

    Since you are all done, just wait for the support engineers to investigate your issue and find solution(s) to fix the issue.

    Remember that the screeshot(s) and the log file will help a lot to the support engineers for better and faster investigation on your issue and finding solution(s).

    Regards.

  • I had the same issue. I fixed it by adding scan exceptions (Protection | Antivirus | Settings | Manage Exceptions) for the following items:

    Now I'm able to create/restore the restore points once again.

  • I too was having a problem with SystemPropertiesProtection.exe crashing when trying to change anything (such as enabling system restore for a drive, or changing the max allocation size). Found this thread on Google, didn't expect Bitdefender to be the cause.

    I tried scooter0's suggestion and that solved it. Just adding an exception for SystemPropertiesProtection.exe seems to have fixed my issue. Scooter didn't elaborate on why the other exceptions might be necessary so I'll keep them in mind if I have trouble restoring any restore points in the future.

  • I verified that it is BitDefender's "Advanced Threat Defense" that is disabling "System Restore" so that no restore points are ever created on my Windows 11.

    Only need to add exception for ATD in Internet Security by going to Online Threat Prevention / Settings / Manage exceptions.

    Now, why is BitDefender still crashing SystemPropertiesProtection.exe so that no restore points can be created on a system?


  • 22H2 is released and it's ridiculous that this still hasn't been patched. This is Bitdefender literrally acting like malware, and I'm paying for the privilege to get this experience.

  • As much as I liked the program *when it worked*, I uninstalled it in late May and went back to Windows Defender. Couldn't take resetting the exceptions because they would revert to default.