Bitdefender Services Are Not Responding

Options
135

Comments

  • Unknown
    Options

    Hello frozen2,


    Your previous post was closed because of Rules 7 and 8 in Posting rules - you can find the Forum Rules here:


    http://forum.bitdefender.com/index.php?showtopic=13675


    We have contacted you by e-mail on Ticket ID 200905131000341 and you have refused to send us the reports we need in order to troubleshoot this issue - unfortunately there isn't any way to determine the cause of this situation and assist you in resolving it without those reports.


    Thank you!

  • Unknown
    Options

    Hello Blue Ember,


    Please tell me what operating system you have and the number of bits it is running on.


    Thank you!

  • Well I have Vista 32b and since customer service was of no use, I found out that the Game mode is the problem itself. I repeat, do not use the game mode in bitdefender. If your BD services are not responding, reinstall your BD, then completely ignore the game mode.

  • frozen2
    Options

    You are correct Ms Bele, I am not going to give you access to my computer. What you are asking for is almost to the point of remote access. The only reason I put comments in the forum is because your tech support no longer offered any help.


    I unistall BD this morning and unstilled it a second time before successfully reinstalling it. At the moment it is running. I would suggest you do more research in the future before you put changes out that impact a lot people. Your response time is poor at best and I have not seen or read where BD apolgies for the troubles they cause.

  • ur right ezcompile this problem was Emerged when i put the program in game mood when i playing nfs mw


    but it work perfectly now in normal and game mood


    my os is vista 32b

  • Okay, I've had Total Security 2009 for about 3 weeks. Its only worked for me off and on now since then. I've already uninstalled it/reinstalled it once, and have rebooted several times as well. I'm at the point now, where I just consider the money I spent a total waste, and want the ###### thing off my computer.


    I tried to contact support via the phone number. Doesn't work. Was prompted to contact support via "Live Help". Didn't work. Was routed to e-mail support. Are there just way too many people who have erringly purchased this software, who now have massive amounts of trouble getting it to work or something? I don't get it. I don't want to wait 48 hours to get a reply on how I can uninstall the program when I keep getting error messages everytime I initiate the uninstall. I want it off of my computer which is only 2 months old, so I can use my computer again like I did before I had the misfortune of buying this software.


    I have tried to uninstall 3 times now. I keep getting the error code 2762 when it gets to the vsserv.exe file.


    How the heck do I get it off of my computer?

  • Unknown
    Options

    Hello MmmDrop,


    We could see that you asked for a refund for your purchase of BitDefender - in case you still wish to troubleshoot the issue mentioned we are willing to assist you concerning this situation.

  • highvoltage
    edited May 2009
    Options

    Hi,


    I'm running Total Security 2009, on Windows XP, latest service pack.


    I recently renewed my subscription to Bitdefender, for the total security 2009 software.


    I'm getting the same "services not responding" messages... talk about patchy antivirus protection all of a sudden.. (never had any problems with the 2008 version)


    What can I do?

  • I'm running Total Security 2009, on Windows XP SP2 and facing the same problem ... please help me ASAP

  • gwjsmith
    Options

    I too have the same continual problem of having to re-start because of message saying services are not running & a greyed out icon. I see a lot of people complaining but very few solutions being stated and even fewer people saying that BD has fixed their problems.


    IS BD fixing everyones problems by email and it is just that people are rude and not publically acknowledging BD's assistance?


    Or is BD full of it and don't know what they are doing????


    Please also send me the relevant location to download the tools & a ticket number.


    I am running Vista Ultimate 32bit

  • Hi


    I have been having the same problem since i started using the game mode (before this i did not have any problems). If you could please email me a list of solutions to figure out this problem it would be greatly appreciated. I am running XP Home editios service pack 3


    Thanks


    Claudia


    sugarpop_girl@hotmail.com

  • Unknown
    edited June 2009
    Options

    Hello highvoltage, CrAzY DeViAnT, gwjsmith and sugarpop_girl,


    We have created support tickets for each of you and sent an e-mail with some troubleshooting steps.


    In case the e-mail did not reach you please let me know.


    Thanks!

  • mot256
    Options
    Hello,


    We have released an update targeting the issue that appeared last night concerning "BitDefender Services not responding" on 64 bits operating systems.


    For everybody who encountered this issue, please follow these steps:


    Right click on the BitDefender icon next to the clock, then select Update Now, wait for the update to finish and restart the PC.


    Please let us know if everything is back to normal after this update.


    I have Vista 32bit and still receiving the same problem.

  • Hey,


    I'm currently using Bitdefender Internet Security 2009 on Windows Xp.


    I am also getting this same message with my Bitdefender product..


    How can I fix this?


    Thanks.

  • Unknown
    Options

    Hello derp and Francois Nel,


    You will receive an e-mail in a couple of moments with some troubleshooting steps.


    Francois Nel: Ticket ID 200906021007017


    derp: Ticket ID 200906021007025


    Thank you for reporting this issue.

  • sheni7
    edited June 2009
    Options

    I am also having this same problem. VSSERV is not responding and that I should restart my computer and if that doesn't fix the problem then I should contact support by clicking on the link below. I am running Windows 7 build 7128. I have Windows Defender and Advanced System Care Pro running along side BD Total Security 2009. Can someone email me these diagnostic tools and add me to your ticket. My email address is sheni7@yahoo.com. Thank you.

  • Unknown
    edited June 2009
    Options

    Hello sheni7,


    Unfortunately we cannot assist you regarding this issue because BitDefender 2009 does not support Windows 7, only BitDefender 2010 is officially compatible with this OS.


    On the other side, it is highly unrecommended to run multiple security solutions of the same type on the same OS and this could be part of the issue you are experiencing.

  • My BitDefender services are not responding. It says "The BitDefender security service (vsserv.exe) is unavailable at the moment. Please restart your computer. I've had to do this for like a week straight now everyday, its getting really annoying. Please HELP!!!. I'm running windows vista home professional 32-bit and BitDefender antivirus 2009


    got the same problem here but are running xp. HELP IT'S VERY ANNOYING


    thanks

  • Unknown
    Options

    Hello harry1971,


    We contacted you by e-mail on Ticket ID 200906051003829 concerning this issue - please reply to that message when you have the time.


    Thank you!

  • hi guys I hope you can help me, my bitdefender 2009 total security is not responding it says that "(vsserv.exe) is unavailable at the moment". i'm using windows vista home premium 32bit. Pls email me the steps for this one. I've been using bitdefender for 3years now. thanks!

  • paroney
    Options

    Hi, please add me to the long list of users with the vsserv.exe unavailable problem as well. Pleas email me the troubleshooting details.

  • dw2108
    Options
    Hi, please add me to the long list of users with the vsserv.exe unavailable problem as well. Pleas email me the troubleshooting details.


    Add me too. This BD is VERY, VERY GOOD stuff, but ever so often, it drives me UPT (up the wall)! <img class=" />


    Dave

  • kego44
    Options

    Hi,


    may I have the patch sent to me as well. I can not scan at all, whether manually or automatically. I am glad to see I am not the only one with this problem...it started 2 or 3 days ago I think.. Windows XP 32


    Thank you.

  • karlsch
    Options

    The people who haven't read this entire thread should at least read post #71 and post #73. You will find a solution to some people's problems.

  • I have read the post that you are describing KarlS but unfortunately it doesn't work. This is the first time that I have encountered this problem. pls pls pls send us FIX for this problem "vsserv.exe unavailable". I hope I will not be disappointed for the first time in 3 years w/ BD. I'm thinking ryt now of using KASPERSKY. Hope help comes!

  • Unknown
    Options

    Hello bluesting23, P Aroney, dw2108, kego44 and KarlS,


    You have each been sent some troubleshooting steps by e-mail - please reply to it when you have the time.


    In case you haven't received the message please let me know.


    Thank you!

  • JaimieT
    edited June 2009
    Options

    I am having this same (?) problem - the BD icon in the tray goes grey each day. A double-click on the icon does not bring up the BD interface. Instead, the window that appears is dimmed and a white box overlays it with "BitDefender services are not responding." The fine print a the bottom says that the BitDefender security service (vsserv.exe) is unavailable at the moment.


    I am running Windows XP service pack 3 and this is occuring on both of my PCs (BD Build 12.0.12). One is an Intel-based PC and one is an Athlon-based PC (both are 32-bit).


    This has been going on for weeks. Is there a fix?


    I have downloaded and I have run the sysdump tool, the FileInfo2008 tool, and I have a screenshot. Will I need to do this separately for each machine, or has a general fix been found for all cases?


    Thanks.

  • hi diana, where do I have to send the reports that I generated? is it also to support@bitdefender.com or do i have to log-in at mybitdefender log-in? pls clarify. tnx

  • hi diana, I have overlooked the instructions, sorry for the comment. I have also sent the email, hope this everything works fine. tnx

  • Powy
    edited June 2009
    Options

    +1


    Hello,


    I have the same concerns as other posters of this topic.


    The services are not respondig...., I watched no infections, no other utilities, I have conducted audit Windows, everything is ok.


    Thank you for your help,


    I have Bitdefender Internet Security 2009


    Windows Vista Sp2 32 bits


    Best regards,


    powathan

  • nDUDU
    edited June 2009
    Options

    Hi,


    I liked Bitdefender, was a lot better than *********** (less cpu etc.)


    But now...since a couple of weeks : bitdefender services stop responding...


    Yes, the grey icon has arrived.


    So Diana could you help me to solve this ennoying problem?


    I'm using Internet Security 2009 on my Windows XP 32 desktop.


    Thanks.

  • Shuware
    Options

    I'm not sure if this will help any of you but my son had the same issue on his laptop and after uninstalling BD twice and having the issue come back twice (it usually took a day or two to come back) we narrowed it down and found that in his case it was turning on Gaming Mode that caused the problem. So we once again uninstalled and reinstalled BD and disabled Gaming Mode and now he has been running for six weeks and the problem has not returned.

  • znort
    Options

    Hello,


    I'm having the same problem described in this topic.


    I've contacted support and got this massage from Georgiana Druga:


    1. Reboot your computer in Safe Mode with Networking.


    2. Download the file vshield.xml attached to this email.


    3. Move it to this location and replace the one already there


    4. Reboot the PC in Normal Mode.


    5. Check if the issue still occurs.


    This didn't help and Georgiana doesn't reply my email anymore...


    Can you help me Diana (or anyone else)?


    Details:


    Acer Aspire 9300


    AMD Turion 64 Mobile MK36 - 1Gb ram


    XP Media center Edition Version 5.1.2600 SP3 Build 2600


    Bitdefender int.sec. 2009


    PS I've also read posts 71 & 73 and tried without result...

  • Unknown
    Options

    Hello znort, nDUDU, Jmee and Powathan50,


    You have each been sent an e-mail with some troubleshooting steps. Please let me know if you haven't received it so we can send it again.


    Thank you!

  • Mike2048
    edited June 2009
    Options

    Hello


    I've been having this same problem for about a week now(vsserv.exe not responding). I would like to be included on the e-mail steps to correct this.


    I am using Vista x64


    Thanks,


    Mike2048 :rolleyes:

  • sryan31
    Options

    Hello


    I've been having this same problem for about a week now(vsserv.exe not responding). I would like to be included on the e-mail steps to correct this.


    I am using XpPRo 32bit sp3


    Thanks,


    SR

  • m1k3
    Options

    Hi I have been having the same problem over the last week with the bitdefender services not responding


    please send me an email too to solve the problems its very frustrating


    im using windows xp


    Cheers Mike


    :rolleyes:

  • I'm having the same problem, among all the others with this failed product. Please send me the email before I switch antivirus software for good.


    Toshiba a305-6916


    Vista x64 Home Ultimate


    Intel Core 2 T6400


    4.0 GB RAM

  • bootsie
    Options

    I, too, have this problem at least once a day.

  • An answer sometime today would be nice, as I have an unprotected computer now, something that should NOT be happening for two years after I bought this beverage coaster in an oversized box. If not today, I can blog/RSS some bad press about how 5 people in one day all report the same problem, as well as forum topics with identical issues going back for around a year, and no solid solutions or fixes in the software.

  • Unknown
    edited June 2009
    Options

    Hello destromas, bootsie, m1k3, sryan31 and Mike2048,


    We have sent you each an e-mail with the troubleshooting steps addressing this issue - please reply to it when you have the time.

  • OK, I have fooled around with runing vsserv.exe as an admin and got the grey icon to go away, But now It says the Firewall is turned off. I have this issue when I try to turn the Firewall back on: Screen Shot. I'm at a loss how to get it to work now that I got the vsserv not responding message to go away.


    Mike2048

  • dkwess
    Options
    Hello destromas, bootsie, m1k3, sryan31 and Mike2048,


    We have sent you each an e-mail with the troubleshooting steps addressing this issue - please reply to it when you have the time.


    Diana, I have this same problem every day. It says "bitdefender services are unavailable" , I checked and vsserv.exe is not running under my taskmanager.


    Usually it comes back if I reboot.

  • Protection unavailable, Update aborted, Insufficient privileges, BD Update Service unstoppable, Access denied


    As everyone I have been regularly impacted in the last 2 years and in all the many versions of BitDefender I used, by the "Real-Time protection unavailable" and "Update aborted, Callback Error" (or any variant of Update failure). Recently I got some lessening in troubles by "downgrading" from BDIS or BDTS to BDAV (less "features" or fancies = less chances for trouble), then a couple-month real relief by "retrograding" from BDAV2009 to BDAV2008.


    My system is a Feb 2006 Uniwill 223ei0 laptop with Pentium M760 (Dothan 2.00GHz), 2GB RAM, Windows XP Pro 32bits (Multilingual, US-installed) with tuning (changed the Desktop Heap Limit from its 3,072 default to 8,192) that usually allows for smoothly running many more processes and threads than usual (e.g. no problems with 120 buttons on Taskbar + 21 in Systray + 18 in Quicklaunch).


    This worked for months, until Wed 10 Jun 2009, when I performed the "2nd Tuesday" Microsoft Update. Soon after, thus possibly related with this update, my BDAV2008 also got at the same time "Real-Time protection unavailable" and "Update aborted, Callback Error", thus requiring reboot - with all the according time loss. Unfortunately these attempts at fixing were longer than usual, and this time FAILED:


    1. Uninstalling (Add or Remove Programs) the apparently faulty MS Update (KB969897) did not restore BDAV2008, so I restored the MS Update.

    2. I uninstalled BDAV2008 using BDUT (BitDefender Uninstall Tool) v6.0.2900.5512 of Fri 03 Apr 2009, with all the required reboot and all the according time loss.


    3. I installed BitDefender > My Page > Beta > BDTS2010_32b-BETA2 (29 May 2009, 32bits), but this one was A CATASTROPHE, plenty signs of casual programming, and quickly making my PC unable to boot normally, hence that program unable to be uninstalled (MS oddly made MSI uninstall doesn't work in Safe Mode, while BitDefender unfortunately uses MSI for Uninstalling). After hours of struggling on 10, 11 and 12 June, I finally could uninstall BDTS20010BETA2.


    4. I tried reinstalling either BDTS20010BETA2 or BDAV2009 or BDAV2008, but I got:

      "Installer Information:


      The Installer has insufficient privileges to modify this file:


      C:\Program Files\Common Files\BitDefender\BitDefender Threat Scanner\av32bit_000\TBD11.tmp"

      The file involved slightly varies each time: TBDC.tmp, TBD11.tmp, TBDB.tmp. Each time, I have no alternative but to click OK, which causes Roll Back then reboot with all the according time loss, uninstall, reboot with all the according time loss, uninstall, reboot with all the according time loss (I always do twice the uninstall + reboot with all the according time loss, or BD may find that the previous uninstall was incomplete, which would further worsen the time loss or trouble). The same "insufficient privileges" hurdle prevents install of either BDTS20010BETA2 or BDAV2009 or BDAV2008.


    5. I tried reinstalling BDAV2008_32b_2009-0614 (after due BDUT, reboot and time loss), but "BitDefender Antivirus 2008 Setup" stalled and said:

      "Service 'BitDefender Desktop Update Service' (LIVESRV) could not be stopped.


      Verify that you have sufficient privileges"

      Then "Start > Control Panel > Administrative Tools > Computer Management > Services and Applications > Services" refused when I wanted to stop that service (when Right-clicking it, the 5 items "Start", "Stop", "Pause", "Resume", "Restart" were greyed).


      I then went to "Start > Run >MSconfig > Services", clear (uncheck) "BitDefender Desktop Update Service", but clicking "Close" returned "Access Denied...log on using an Administrator account..." - (as irrelevant as usual: of course I am always and permanently logged as an Administrator). Next reboot, the BDDUS is still cleared in MSconfig, but still running in Computer Management > Services with "Stop" greyed... MS usual incoherence and failure

    So my PC is unprotected. I am at a loss about how to come out of this nightmare; TIA to any help, and particularly to Diana Bele if she can add me to the list for the "e-mail with some troubleshooting steps".


    Versailles, Wed 17 Jun 2009 00:52:45 +0200

  • Dear Diana,


    I just bought Bd internet security three days ago and it works perfectly and i on the game mode so that no alerts come out when i play my game.The nextday,the icon turn to grey and i try to find out wats the problem?I was getting frustrated that time.I later suspect that it was the game mode that start the problem.I then deleted the BD from the program file but it failed,so I decided to uninstall.After i install again,the problem still exist.I presses the 'update now' but the problem still exist and i tried to go to the task manager but i did not find the exe.Pls Diana help mi because my computer already contain a lot of virus.Ty=)


    Your Sincerely,


    G

  • I like how posts get deleted by moderators, who also might in fact be "Tech Support," while I am still without response to my email query. Solution or not, your 2010 product will fail.

  • Hello


    I'm having the same problem. Pleas help me. I was Running bitDefender in game mode last time it was running


    Vista x64 Home Ultimate

  • I have the same problem- Bit Defender does not respond and the icon becomes grayed out. This is a daily problem.


    I have a 3 license option and Bit Defender is working fine on my two 32 bit Dell laptops. It is my 64 bit Dell desktop that is the nightmare. Both the desktop and one of my laptops were bought at the exact same time and both are running Windows Vista Home Premium edition.


    It all started about two months ago when I noticed Windows would not shutdown or restart and I tried to perform either function. It would hang up. After several e-mails with Bit Defender support, the situation has taken a downward turn. Now I must turn off the machine daily in order for Bit Defender to work.


    Help!

  • Dear Diana,


    Pls help mi!!My computer is getting more weird each day!!Pls help mi to solve the problem Diana!!Wat can i do?

  • Alex Stanciu
    Options
    Diana, I have this same problem every day. It says "bitdefender services are unavailable" , I checked and vsserv.exe is not running under my taskmanager.


    Usually it comes back if I reboot.


    Hello samurai0200 ,


    I have sent you an email that will help us troubleshoot this issue . Please reply with the resulting reports .

This discussion has been closed.