Scan Failed To Execute

Options
1356

Comments

  • Zaiba91
    Options

    Here's how I fixed it:


    Run CCleaner - Clean the registry


    Go to: Start -> All Programs -> BitDefender -> Repair/Remove


    Select Repair


    Let it work(Reboot when it prompts you to(It should prompt twice during the fix))


    Do the "Fresh Install" Wizard(Your key should be the same, as well as your settings(It was for me, I don't know about anyone else))


    After the Repair/Remove fix is finished, you should be able to run scans again. Hope this works for you guys!


    BitDefender Developers: Please look into this when you can! :)

  • hazeline
    Options

    Hi, i am a first time user of bitdefender,i am currently having the same problem.


    However i did notice that my msn keeps crashing now and then. i installed bitdefender before windows update, Adobe softwares, microsoft office 2007 and lastly windows live messenger. Does the messenger programme conflicts with the bitdefender and my laptop will hang if i enters websites and blue screen will appear. The blue screen did not report any problems related to bitdefender.


    After 3 to 4 times of reinstalling of windows live messenger it did not crash, but the cannot scan problem appeared.


    I did not have problems with other antivirus scanner after i reformatted. Any idea to solve this ?, i would like to return back to bitdefender because i spent $90 on three license. Thank You.

  • Huntsman
    Options

    im having more or less the same problem. posted in another forum but found more response in this 1....


    the forum i was talking bout

  • Toasters
    Options

    my problem is a little different. An error came up saying that bdimguiaux.exe has stopped working and had to close so i clicked on check online for a solution and close the program (i'm on vista 64bit). I then wondered if something had infected my computer to cause that so I went onto bitdefender and tried to scan, but nothing happened, i've tried manual scan and it didnt work. I also tried going into advanced setting, antivirus, virus scan and scanning from there, but still no luck. I tried changing the uiscan.exe setting to automatic instead of manual (someone on the forum recommended this a few pages back) and i got a message saying access denied. I've tried restarting too, but that didnt help either.


    this is the full details for the error:


    Faulting application bdimguiaux.exe, version 12.0.3.1, time stamp 0x49a25eb6, faulting module imguimsn.dll_unloaded, version 0.0.0.0, time stamp 0x49bfb7bc, exception code 0xc0000005, fault offset 0x0260ad1c, process id 0x10d0, application start time 0x01c9d52d00bfef09.


    can anyone help?

  • cellio
    Options

    I've had this problem twice now. The first time, Google led me to a patch page at the BD site and I installed patch_av32bit_X86.exe, which fixed it. I also reported the problem via email and you asked me to send certain diagnostic files if it happened again.


    That was in early May. Now, again today, BD failed in exactly the same way. I found this page and ran bdTasksReplace.bat as instructed. This failed with a file-not-found error; I manually copied the file to the directory specified in the bat file. (A prior version was there; I renamed it.) After restarting, BD did not run.


    I then re-installed the patch from the first time -- I shouldn't need to but I figured it couldn't hurt. Now BD is running. But, if past behavior is any indication, it's going to fail again in another two weeks. Oh, and that email with the diagnostic files bounced for being too big.


    Why is this happening, and can you give me a fix that will stick around this time? This is very frustrating.


    Windows XP, up to date.

  • Hello, I am having the same problem. I'm running Vista Basic 64bit on a DP45SG intel board with Q9300 cpu, if that makes a difference, I don't know.


    :unsure:

  • gdobbs23
    Options
    Hello,


    The patches seemed to have fixed the issue. So everyone knows, I am running Vista 64-bit Ultimate.


    The latest patch also worked for me on Windows XP 32-bit.

  • gdobbs23
    Options
    Hello,


    The patches seemed to have fixed the issue. So everyone knows, I am running Vista 64-bit Ultimate.


    The latest patch also worked for me on Windows XP 32-bit.

  • i have vista 32 bit and my "full scan and deep scan are not working

  • Unknown
    Options

    Hello dsakala123,


    Please tell us if you ran the patches listed in this KB article:


    http://www.bitdefender.com/site/KnowledgeBase/consumer/#547


    Thanks!

  • low351
    Options
    Hello dsakala123,


    Please tell us if you ran the patches listed in this KB article:


    http://www.bitdefender.com/site/KnowledgeBase/consumer/#547


    Thanks!


    I have tried both patches and I still cannot run a scan, nor does the fix this issue or fix button work. In fact when I do that the systray icon disappears. I can't believe how many problems I have had with 2009, the last version gave me no trouble for a year then I renewed and upgraded and I haven't felt protected since.

  • Yo,


    Bit Defender.


    I paid good money for this protection. I have a couple of questions.


    1. Am I protected since I have been getting this message?


    2. When are you going to fix this problem? I mean a real durable fix, not a bunch of advice that clearly does not work.

  • Unknown
    Options

    Hello low351,


    Thank you for your report. I have sent you some diagnostic tools by e-mail on this Ticket ID 200905211006714 .


    Thanks!

  • Unknown
    Options

    Hello xdreduardx,


    This error message can have multiple causes so implementing a fix would depend on first identifying the cause of the issue. The patches we have released on this KB article address two of the major causes that generate this error message:


    Please try the patches listed here:


    http://www.bitdefender.com/site/KnowledgeBase/consumer/#547


    We can start the troubleshooting by applying these patches and testing if they correct the error message or not.


    Taking your inquiries one by one:


    1. The error message on this topic only refers to the on-demand scan in the BitDefender Security Center. The on-access scan/ Real time protection is indeed enabled and active. Please try to see if you are able to run an on-demand scan in Start - All Programs - BitDefender 2009.


    2. Since this error message is caused by multiple causes we can release patches only for the most common situations. If the error message is caused by another factor, like for example a conflict with another security solution on your PC, we need to apply a different resolution.


    Please let us know what results you had after applying the patches.

  • Thank you so much Diana! My Windows XP SP3 computer quit scanning for viruses on the 15th. Thanks to your link here to the patch for the 32 bit, I was able to run this and am now sitting back happily watching my BitDefender perform a deep system scan. Thanks again!


    Hello xdreduardx,


    This error message can have multiple causes so implementing a fix would depend on first identifying the cause of the issue. The patches we have released on this KB article address two of the major causes that generate this error message:


    Please try the patches listed here:


    http://www.bitdefender.com/site/KnowledgeBase/consumer/#547


    We can start the troubleshooting by applying these patches and testing if they correct the error message or not.


    Taking your inquiries one by one:


    1. The error message on this topic only refers to the on-demand scan in the BitDefender Security Center. The on-access scan/ Real time protection is indeed enabled and active. Please try to see if you are able to run an on-demand scan in Start - All Programs - BitDefender 2009.


    2. Since this error message is caused by multiple causes we can release patches only for the most common situations. If the error message is caused by another factor, like for example a conflict with another security solution on your PC, we need to apply a different resolution.


    Please let us know what results you had after applying the patches.

  • Unknown
    Options

    Hello Paul likes success,


    We're glad to hear that the patches were able to correct the issue you were facing. :)


    Thanks for getting back to us with that information.

  • Ive been having the same problem but recently found this thread and fixed the problem


    I ran the patch from http://www.bitdefender.com/site/KnowledgeBase/consumer/#547 and it worked but not by itself as the instructions explained(ill explain)


    Ok im using Windows Vista 64 bit, i downloaded the patch and applied it but at first it did not work, after a few times of installing the patch and restarting my computer it still wasnt working. The last thing i tried was installing the patch one more time and after installing and bitdefender popped up i decided to run the updates tab(i had ran it earlier in the day before i found the patch in this thread and there were no new updates) and to my suprise something updated, it was to quick for me to read what it was exactly but after that i restarted the computer again and BAM the scans now work


    Maybe my method will help some of u

  • kappo
    Options

    Hi Diana.


    I have BitDefender Total Security 2009


    I am running XP SP3, Danish as well and have problem running a scan (non of them works).


    I have tried both patches and I still cannot run a scan.


    Have reinstaled BD and tried to run reg cleaner, didnt help.


    I get errors like:


    * Scan Failed to Execute


    * The scanning process was not started in the required time interval. Press OK to close the BitDefender Antivirus scanner


    * Error initializing threat scanner. Please contact BitDefender support


    Have send 6 emails to BD Support Team and non of them have mailed me back :(


    Must say I have NEVER had so meny problems with a software before, and hope really that you can help me.


    From a sad owner of a BD product.


    Kasper

  • Unknown
    Options

    Hello kappo,


    I have looked in the support database and found several tickets opened under your e-mail address - 200904141009773, 200904141009848, 200904141009822 and 200904041005524 - all answered in less than 48 hours since your original request. Since you state that you have not received any of our e-mails it seems that your e-mail provider (Gmail) is blocking them.


    What I'm going to do is reply to Ticket ID 200904041005524 and if you do not receive that e-mail in about 2 hours we will ask you by PM for an alternative address where we can send you the diagnostic tools.


    Thank you!

  • kappo
    Options
    Hello kappo,


    I have looked in the support database and found several tickets opened under your e-mail address - 200904141009773, 200904141009848, 200904141009822 and 200904041005524 - all answered in less than 48 hours since your original request. Since you state that you have not received any of our e-mails it seems that your e-mail provider (Gmail) is blocking them.


    What I'm going to do is reply to Ticket ID 200904041005524 and if you do not receive that e-mail in about 2 hours we will ask you by PM for an alternative address where we can send you the diagnostic tools.


    Thank you!


    Hi Diana


    Got your mail and thank you very much :)


    Have send a mail with the files and hope to hear from you soon.

  • kappo
    edited May 2009
    Options

    Well.. I now got the BitDefender Total Security 2008 and It all runs like it should. I can scan and etc.


    I got an mail from Support and I must say, I'm glad with the way it all turned:


    Thanks Diana :) I'm happy now ;)

  • Hi Diana


    I have the exact same problem with my BitDefender Antivirus 2009 I purchased and installed yesterday. None of the scans are starting up, and yes, Im also located in Denmark, using WIN XP SP3 danish installation.


    It seems that the problem cant be solved until the 2010 version is out (Kappo's post), so it will be fine with me to continue the Antivirus 2008 version with the order I placed yesterday. If you need any further info, as license key or something, please contact me asap, since Im going on holidays in a few days.


    Christian

  • Unknown
    Options

    Hello chb,


    Please check the e-mail we sent you under Ticket ID 200905261011044 .


    Thank you!

  • Hello chb,


    Please check the e-mail we sent you under Ticket ID 200905261011044 .


    Thank you!


    Hi Diana


    Thank you for the correspondance, everything is fixed :)


    Thank you for quick and swift support B)


    Christian

  • cellio
    Options

    This is failure #3 for me; after my last post here the scan ran for a few days and then shut down on 5/24. I am again getting the "scan failed to execute" message.


    See my previous email and post here for everything I've already done.


    Please tell me what you are going to do to fix this. Thank you.

  • Bitdefender (Internet Security) 2009 ######!!!


    Sorry, I don't use these words easily, but the performance of NIS2009 has been a pain since the beginning (fall 2008).


    I have had issues with grayed out options, lack of control over what to do with supposed viruses, removal of valuable macro's that make programs unusable, and failing support.


    Today is May 27 and the last scan BD performed was May 18, even though it is scheduled for a full scan every other day, and a deep scan every 10 days. BD will not execute scans. The error message is: "Failed to execute scan" (when I r-click a file and tell BD to scan it).


    I have contacted support twice about this and they say they will send me assessment tools but FAIL to follow up. The promised email just doesn't come. I have never had such bad experiences with BD as the last half year.


    And someone is sending individuals "patches that I would like you to try" based on postings in this forum??? COME ON!!!


    I have been a BD customer for 5 years or so, and the problems have never been so bad. Is BD going out of business????


    What is going on? The security of my PC and all my files is jeopardized.


    AND..... Chat support is not working either.


    Where is that 24/7 phone number that BD promises when I see the google results???


    I am VERY fed up Bitdefender, and you need to inform us about what is really going on!!!

  • And someone is sending individuals "patches that I would like you to try" based on postings in this forum??? COME ON!!!


    So.... I happened to find a link to these patches and ran them and the problem seems fixed....


    Why does this patch not automatically run with daily updates?


    Or why does customer support not assess my situation better and direct me to this page?


    I happen to use gmail too and have searched my spam folder for the missing ticket email, but it was not there.


    I really really don't want to go look for patches for my security software.

  • Hello,


    I've been reading through this string of posts and have become increasingly frustrated with this issue: 'scan failed to execute'. I'm not really sure why I have to peruse forums in order to have my antivirus software run a scan(at this point I wonder why I spent money on Bitdefender).


    If you're out there and you have a patch that may fix this issue, please send it to me.


    Thanks.


    Windows Vista x64 SP 2


    Bitdefender Totatl Security 2009 - running latest patch from auto-update.

  • The patch that we tested at the beginning of this thread will only work in some cases when a certain file called "tasks_system.xml" was corrupted and this is the reason why the scan wasn't running. Unfortunately this scenario does not apply in all the cases when the error message "Scan failed to execute" is generated.


    I have conceived a checklist that you can use in order to go through some basic troubleshooting steps if you have the error message "Scan failed to execute" when trying to launch a scan from the dashboard:


    1. Go to BitDefender -> Advanced View -> Antivirus -> Virus Scan. Check in order to see if you have "Deep system scan", "Full system scan" and so on listed there. If not, please proceed to step 4 in this list. If you have them listed there, click on one of scans and select "Scan Now";


    2. If you receive the "Scan failed to execute" error message please open the Task Manager and look for the process called "uiscan.exe". If you don't have it there please go to the next step;


    3. Go to Start - Programs - BitDefender 2009 - BitDefender Manual Scan. Please try to see if you can launch the scan like this. If the scan doesn't launch this way proceed to step 5. If the scan launches using this method please Stop the scan and go to the next step.


    4. Boot the PC in Safe Mode and run the patch available here then restart in normal Windows mode. Now try the steps listed at step 1 and see if you can run the scan. If not, please proceed to the next step.


    5. Uninstall BitDefender using this removal tool then restart the system. Now download the latest kit available for your product using one the following links:


    Antivirus 32bits 64bits


    Internet Security 32bits 64bits


    Total Security 32bits 64bits


    After reinstalling and restarting check in order to see if you can run a scan. If the scan still returns that error message then further troubleshooting will be needed in order to determine if there is a conflict on the system that is causing this situation.


    Diana, are you aware that this type of information should not be in a forum....? Antivirus/firewall software should work without problems. This is not "a windows operating system." BD has been an excellent piece of software which is why I don't use Norton or McAfee. But the 2009 version has major fall-outs, ever since it came out. Those problems should not be left to paying customers to solve with patches found here and there on forums!

  • The patch that we tested at the beginning of this thread will only work in some cases when a certain file called "tasks_system.xml" was corrupted and this is the reason why the scan wasn't running. Unfortunately this scenario does not apply in all the cases when the error message "Scan failed to execute" is generated.


    I have conceived a checklist that you can use in order to go through some basic troubleshooting steps if you have the error message "Scan failed to execute" when trying to launch a scan from the dashboard:


    1. Go to BitDefender -> Advanced View -> Antivirus -> Virus Scan. Check in order to see if you have "Deep system scan", "Full system scan" and so on listed there. If not, please proceed to step 4 in this list. If you have them listed there, click on one of scans and select "Scan Now";


    2. If you receive the "Scan failed to execute" error message please open the Task Manager and look for the process called "uiscan.exe". If you don't have it there please go to the next step;


    3. Go to Start - Programs - BitDefender 2009 - BitDefender Manual Scan. Please try to see if you can launch the scan like this. If the scan doesn't launch this way proceed to step 5. If the scan launches using this method please Stop the scan and go to the next step.


    4. Boot the PC in Safe Mode and run the patch available here then restart in normal Windows mode. Now try the steps listed at step 1 and see if you can run the scan. If not, please proceed to the next step.


    5. Uninstall BitDefender using this removal tool then restart the system. Now download the latest kit available for your product using one the following links:


    Antivirus 32bits 64bits


    Internet Security 32bits 64bits


    Total Security 32bits 64bits


    After reinstalling and restarting check in order to see if you can run a scan. If the scan still returns that error message then further troubleshooting will be needed in order to determine if there is a conflict on the system that is causing this situation.


    Above are the patches that Diana posted and mine (internet security 32 bits) worked for me.


    Hope the links in the quote still work. Otherwise you'll find her post on page 3 or 4 of this thread.


    Here's another page with patches:


    http://www.bitdefender.com/site/view/Download-Patches.html


    Don't take me wrong, I think this is entirely ridiculous!

  • I've had NO support that is the thing. I've sent the Emails and reports and not one reply , not even an "thank you we are looking into this"


    I know it can't be easy, but I'm not a beta tester, and a bit of customer service isn't to much to ask.


    One question that I wanted an answer to was


    "Is it safe to still use BD while I'm having these problems"


    Not answering a question is also rude, so were even. :)


    Fixing a problem with their own product is not customer support. Giving us a work around until they do fix it is.


    Brad.


    I think Bitdefender is dead. I have been a customer for 5 years or so and they have always been GREAT! They always answered and problems got solved. This was a company in central Europe, not sure which country. I saw drastic changes in BD2009, which came out around October 2008, after BD was lauded the best antivirus software everywhere. To me it looked like they were trying to cater to the Norton and the McAfee customers, automating everything and making appealing visual changes. I think they failed. BD2009 is full of bugs, holes and patches. It looks to me now that all support disappeared and that Diana is the only one left.... The end.

  • Here's a bit of history:


    "End of 2007, BitDefender® receives investment to support global expansion and advance leadership position in antivirus software and data security. The investment group is comprised of Romanian and American private investors with substantial investment experience in the region and in the IT sector."


    http://www.bitdefender.com/site/view/company.html

  • I have two machines and neither one is able to scan? What is the solution?

  • Unknown
    Options

    Hello charliemaui and mattotron,


    In order to start the troubleshooting process please tell us what results did you have after disabling UAC and running the patches listed in this KB article:


    http://kb.bitdefender.com/site/KnowledgeBase/consumer/#547


    Thank you!


  • do not know where to start.....i have e mailed got on chat support 3 times diana has opened tickets 3 times to no avail....i have done everything bitdefender has asked me to do ....last e mail reply i got was 5-21 i have sent a email everyday since then NO RESPONSE........this is getting very old.....you would think with 13000 thousand hits on this thread alone...this is the most read/active thread of ALL THREADS ON THIS FORUM bitdefender must be aware of the problem you have...that is 13000 customers reading this thread at 20.00 per person that is about 260,000.00 dollars of lost revenue alone if they do not re up.....that is a pretty nice chunk of change...i think if it was my company i would have a fix or everyone would work until there was a fix period.......since i asked for a refund on my last e mail i must be on the block list??????????????????? <img class=" /><img class=" /><img class=" /><img class=" /><img class=" />

  • Hello rollo331,


    First, please tell me if you tried turning off UAC, running a registry cleaner software and using the patches listed in the KB article in order to see if it makes any difference.


    Also, we have searched the support database for your Ticket ID - 200905021006921 - and the issue is that what you were sent by e-mail are not patches, but diagnostic tools and in order to continue the troubleshooting process we would have needed the reports generated by those tools. I have sent you a new e-mail with some steps to follow, please reply to it with the reports when you have the time.


    Thank you!


    have done it all sent diagnostic tools with info another ticket told me to unistall reinstall did that same thing i am running windows xp sp3 i have done the patches on the website tried everthing in the thread that everyone has tried to no avail.......


    i have run a registry cleaner at least 10 times i get the very same ...will not scan going on 2 months now..........................of this not working.......

  • Unknown
    Options


    Hello rollo331,


    The reason why we haven't replied on the Ticket ID that we opened for your case: 200905021006921 is that we did not receive any reply from your part after sending an e-mail on the 14th of May.


    We also haven't received any e-mails on this Ticket ID asking for a refund - if you sent that request using another e-mail address we will need you to provide us with the Ticket ID that was created for that message in order to follow-up on your request.

  • Hello rollo331,


    The reason why we haven't replied on the Ticket ID that we opened for your case: 200905021006921 is that we did not receive any reply from your part after sending an e-mail on the 14th of May.


    We also haven't received any e-mails on this Ticket ID asking for a refund - if you sent that request using another e-mail address we will need you to provide us with the Ticket ID that was created for that message in order to follow-up on your request.


    dianna seems like a common excuse di not recieve a email from you must have been blocked"


    i have them nd can copy and paste them all................


    here is a ticket after the one you speak of ticket ID. 200915101004224 from Georgiana Druga...i replied to here every day on that ticket....


    another one was sent


    another one was sent from here same ticket number on the 21st of ast month same ticket number touninstall and reinstall...ya right i hav done that 15 times but i done it again for here NO REPLIES SINCE I ANSWERED PERIOD>>>>>>>>>>>>

  • Unknown
    Options

    Hello rollo331,


    First, the fact that we sent you an e-mail on the 14th of May 2009 on Ticket ID 200905021006921 12:05 GMT +2 and that message did not reach you means that it was probably blocked somewhere along the way by your e-mail provider or filtered as spam - we have no reason to lie to you concerning this fact because that e-mail did leave our servers. There may be a sense of confusion driven by the fact that you had multiple tickets with us, but I only had ownership of one and that was 200905021006921 where the last reply that we received from you was on the 13th of May 2009.


    We don't doubt the fact that you had sent us multiple e-mails since then but they were probably filed under another Ticket ID. Unfortunately Ticket ID 200915101004224 does not exist in our database - please be so kind as to check if all the numbers are correct because in this form there is no match in the database.

  • Hello rollo331,


    First, the fact that we sent you an e-mail on the 14th of May 2009 on Ticket ID 200905021006921 12:05 GMT +2 and that message did not reach you means that it was probably blocked somewhere along the way by your e-mail provider or filtered as spam - we have no reason to lie to you concerning this fact because that e-mail did leave our servers. There may be a sense of confusion driven by the fact that you had multiple tickets with us, but I only had ownership of one and that was 200905021006921 where the last reply that we received from you was on the 13th of May 2009.


    We don't doubt the fact that you had sent us multiple e-mails since then but they were probably filed under another Ticket ID. Unfortunately Ticket ID 200915101004224 does not exist in our database - please be so kind as to check if all the numbers are correct because in this form there is no match in the database.


    try this one.....200905101004224


    i have opened so many tickets i am confused i guess...........


    i have a very hard time beliving the email was blocked...i give your company 3 yes thats three different e mail addy's i also made one with yahoo so i know i would not be blocked.........i have gotten email from bitdefender in the past?????????i have responded relentless to no avail.............i get nothing ..if you look thru this forum you will see a common issue talked about.....Bitdefender and no reply............... :mellow: it is pretty sad people have to air there problems out on a public forum but this is the only line of communication with bitdefender...........

  • try this one.....200905101004224


    i have opened so many tickets i am confused i guess...........


    i have a very hard time beliving the email was blocked...i give your company 3 yes thats three different e mail addy's i also made one with yahoo so i know i would not be blocked.........i have gotten email from bitdefender in the past?????????i have responded relentless to no avail.............i get nothing ..if you look thru this forum you will see a common issue talked about.....Bitdefender and no reply............... :mellow: it is pretty sad people have to air there problems out on a public forum but this is the only line of communication with bitdefender...........


    /index.php?/topic/2685-trojans-on-brand-new-dell-optiplex/#comment-13968" rel="">hello anyone home


    http://forum.bitdefender.com/index.php?showtopic=13968


    an example..............

  • I too was getting the ""Scan failed to execute" error every time I tried to start any sort of scan. I tried the patch from the KB article and this worked but then it stopped again a few weeks later like someone else reported. I ran the patch again which has again fixed it but I am guessing it will probably stop working again in the near future. This is on WinXP SP3.


    It seems the patch fixes it but then during some auto update it is getting screwed up again. The developers must know what is causing the problem because they have released a patch that fixes it but why are they not fixing the auto update that screws it up in the first place!?


    I certainly will not be renewing my registration of this product if this problem is not fixed when my current subscription runs out.

  • Unknown
    Options

    Hello Cage-au,


    Could you tell me please if you fixed the issue by using the first or the second set of patches from the KB article?


    Thanks!

  • Hi there,


    I must join the group of BDIS-users that can't make the scanner work.


    I've read this and other threads and tried most of the suggestions one or more time without luck. I also followed the instruction lists and installed patches and reinstalled BD endning up with no improvement.


    To Bitdefender (Diana Bele): Please provide me with your current status of this common problem along with a time estimate for a solution with simple straight-forward instructions. The current level of support is not satifactory for neighter of us.


    Is a solution within reach or should I change to another product? I can't stay unprotected for too long.


    Software: WinXp Sp2, BDIS 2009.


    Best regards


    Jacob Rytter


    System Administrator


    Lykkeholm Murerfirma Aps

  • Hello Cage-au,


    Could you tell me please if you fixed the issue by using the first or the second set of patches from the KB article?


    Thanks!


    This is the one I used both times http://www.bitdefender.com/files/Knowledge...av32bit_X86.exe

  • Unknown
    Options

    Hello Lykkeholm,


    As we previously stated on this thread, this error message can have multiple causes and in order to implement a fix we first need to find the cause specific to the system on which it is occurring. Since you are facing this issue even after using the set of patches from the KB article, please be so kind as to reply to the e-mail we sent you on Ticket ID 200906041003269 .


    Cage-au


    Thank you for your reply. In order to see why this issue is reoccurring on your system please use the steps listed in the e-mail we sent you on Ticket ID 200906041003285 .

  • waool
    edited June 2009
    Options

    hi all,


    i have bitdefinder TS and i inflicted with conficker virus and i have error when scan ( scan failed to execute ) so i can not scan my pc until now any help from bitdefinfer anti virus program !!!!and i need finally solution to protect my pc from this virus forever .my pc xp sp3


    thanks

  • Unknown
    Options

    Hello waool,


    You will first need to disinfect that system before attempting anything else. Please try the BitDefender Downadup Removal Tool that you can find at this link:


    http://forum.bitdefender.com/index.php?showtopic=12389

  • I'm also having problem with "scan failed to execute", any help would be ace!


    Thanks,


    Josh Hardy

  • I'm also having problem with "scan failed to execute", any help would be ace!


    Thanks,


    Josh Hardy


    I just bought a license for 3 PC's and installed BD 2009 on 2 different PC's with Windows XP SP3 and scan dont work on any of these PC's. I have tried everything, including uninstalling (with the special tool from BD), cleaning with registry-tools, reinstallation, repair and the patches from BD and every other advise from users in this forum. Absolutely nothing helps, scan just wont work.


    I can see from the posting in this forum, that this scan-problem have been with BD for a very long time without being solved, and as an old BD-customer I am very disappointed. BD is selling a 50% working product and personally I have made a ticket to demand my money back, as the product is not meeting my expectations (pretty obvious, right?). I think everybody experiencing the same problem should ask to get their money back too, as BD dont seem to do anything to solve the problem.