Trying to login to ebay.  It worked fine a month ago.  Now it doesn't.  The error on Chrome is ERR_CONTENT_DECODING_FAILED.  Firefox just fails with a blank page.

We can login with two of our computers, which proves the account is not the problem.  But with the other two we get this error.  The two computers with the problem do correctly connect to other sites; so it's probably not a general config problem with the computers.   Scan SSL is disabled on both computers with this problem.

Since nothing has changed on either machine during the past month, I'm at a loss to explain.  Except that searching Bitdefender forum from a few years ago, there was a thread in which exactly this problem was occurring to someone else. 

Is this a Bitdefender issue?  Any suggestions?


  • Hello,


    Have you tried the classical clear cache/cookies ?

    Please ensure you disable all of the addons/extensions on your browser and see if that makes any difference.

    Lastly a browser reset.

  • Thanks for the reply Sorin.

    Yes, cache and cookies have been cleared on both Chrome and Firefox.  

    I did a total browser reset per your suggestion and it worked -- once only! -- on Chrome.  Then it went back to failing.

    I have also disabled Microsoft's teredo IPv6 tunneling in case that was causing problems, but no luck.  One machine with this problem is running Windows 7.  The other is Windows 10.

    While googling for  ERR_CONTENT_DECODING_FAILED and ebay I just found this very interesting thread:

    The summary of the thread is:

    • The writer has exactly the same symptoms as us:  " I am not able to access certain websites like ebay. I am getting this error This site can't be reached 'ERR_CONTENT_DECODING_FAILED' or I get this error 'ERR_INVALID_CHUNKED_ENCODING'."

    • The writer also has Bitdefender installed.

    • The thread is only 2 weeks old.

    • Their problem went away when they removed Bitdefender.

    • They say they have reported the problem to Bitdefender.

    So if true, it might be that there's already someone at Bitdefender looking at this?

    I did notice that ebay is served by the akamai content delivery system, which apparently has caused other sites to get a similar error, but it's weird that it only happens to a small number of client computers.  

    Thanks for your help.





  • Discovered this morning that the same problem is preventing us from getting into our bank account management sites.

    And have just confirmed that removing Bitdefender completely from the system makes the problem go away.

    This is a Bitdefender bug.


  • Hello,


    I kindly ask you to contact our support team via [email protected] with the logs from the Bitdefender Support Tool.

    I was unable to reproduce this issue on our test beds.

  • Hi Sorin,

    Thanks for the reply.  I've run the diagnostic and am sending it in now.  Please be aware that after we discovered we couldn't do our financial work, I removed Bitdefender from both machines, so the diagnostic is not for the system as it was when broken.  However, there's a twist:

    I was racking my brains trying to work out why two of our computers worked, and two failed, when I suddenly realized that the two with the  ERR_CONTENT_DECODING_FAILED error were also the only two with parental advisor running.  Parental advisor had not produced any errors, had not sent any alerts, and had not objected to anything that the user was doing, but I thought the coincidence significant.  I tried reinstalling Bitdefender without parental advisor, and lo and behold both machines worked and the web error was gone.  The diagnostic file therefore will show a vanilla install of Bitdefender, but it isn't the faulty install.

    So the summary is:

    1. A few weeks ago, everything worked fine on all four machines.

    2. At roughly the same time, two machines started producing the  ERR_CONTENT_DECODING_FAILED error when accessing Ebay and our bank account sites.

    3. The two faulty machines were the only two with parental advisor running.

    4. One machine is a desktop, assembled by me, running Windows 7.  The other is a stock standard ASUS UX360U laptop with Windows 10.  The two machines have no hardware and not much software in common, but they carried the exact same error.

    5. Removing Bitdefender cleared the error on both machines.  

    6. Reinstalling Bitdefender but not parental advisor has left both machines working correctly.

    7. The Windows 10 machine is obviously up to date on updates.  The Windows 7 machine is not.  But, no Windows updates were performed on the Windows 7 box in the interval between the machine working and then not working.

    So that's the state of things.  Thanks for looking into it.



  • Hello, was anyone able to get to the bottom of this?

    I have just started using Bitdefender 2018 and this problem only occurs on the machines that I have parental adviser set up on, I initially had that installed parental adviser on two PCs out of the four I have with Bitdefender. Once I removed it from one of my PCs it has been working fine since. I've tried playing around with settings but browsing becomes near enough impossible. I couldn't log into my gmail or get on to ebay, I keep getting these errors. I mainly use Chrome, sometimes I get the ERR_CONTENT_DECODING_FAILED message and some websites it is ERR_INVALID_CHUNKED_ENCODING. On Firefox the page just won't open up.

    On some websites the page doesn't even open. For example I have saved as a bookmark on Chrome, when I click on it the website wouldn't even open. It would download a file onto my desktop, the download doesn't have any extension either. If I rename to html or anything else I just random characters when I open the file. I have removed Chrome & Firefox, reinstalled. Tried both with no extensions on and still get the same error.

    One of the main reasons I purchased Bitdefender was for parental adviser so very frustrating that it doesn't seem to work for me. Makes browsing near enough impossible on some pages.  Looks like others have had the same issues as well. Could someone please advice how I can resolve this? Thank you.

  • hello,

    Problem solved, log in to bitdefender central and  delete children profiles from parental advisor .This worked for me at least.

  • Hello,


    At this time we are working on resolving this issue. A fix will be delivered via automatic updates.

    For the time being a workaround is to remove the Parental Advisor. We apologize for the inconvenience.

  • Hi,


    I just had the same issue. After OS reinstallation I couldn't access few different websites. I removed parental control profile and problem disappeared.

    Thanks for advice but looks like problem wasn't resolved by bitdefender yet. 




  • I have also experienced the same issue on the banking sites, but I'm using Bitdefender free so I don't have any options to change.

    Example is this website:

    Only thing which I can disable is system protection, but that doesn't seem to affect anything related to web sites.

  • Inspired by the answer from , you could add an exception in Bitdefender Central, got to the specific device, tab Websites, EXCLUSIONS Whitelist / Blacklist specific websites, add the addresss of the website and Allow ( you don't have to disable the whole protection for this).