Scheduled Quick Scan not running on Windows 10.


I have Bitdefender Antivirus Por 2017 installed. If I schedule Quick Scan to run at system startup, it will not run if fast startup is active on Windows 10. It will run if I restart my pc or turn off fast startup. Can anybody tell me if this is normal or whether I have an issue with my installation?


Thanks.

Comments


  • Hi MRidley1982. default_happy.png

    What version of Windows 10 do you have?


    To check build version, just type winver in windows search bar.


  • Hi.


     


    The build version is 15063.250


  • Interesting, i never really used fast startup on win10 before, but now i have tried it and same thing happens to me..


    I`m not really sure what is the cause...have you tried reinstalling BD?

    Maybe devs are not aware of that problem....you could try contacting support on  [email protected]


    And in the meantime until they solve the problem you can always turn off fast startup, that`s my advice...better safe than sorry. default_happy.png



  • On 06/05/2017 at 7:59 PM, Alternator said:



    Interesting, i never really used fast startup on win10 before, but now i have tried it and same thing happens to me..


    I`m not really sure what is the cause...have you tried reinstalling BD?

    Maybe devs are not aware of that problem....you could try contacting support on  [email protected]


    And in the meantime until they solve the problem you can always turn off fast startup, that`s my advice...better safe than sorry. default_happy.png



    But in the first picture of this monkey, what's red is what's the best forum to help


    قفل درب ضد سرقت
    Thanks to all these forums. Your posts are unique. Thank you for your informationupvcتوری پنجره
    It's awesome