SafePay is not working correct


Hello,


I would like to describe the following problem to you here.

When I visit an SSL encrypted site the following error message is shown:


"Error: secured connection failed"


After searching the internet, I deactivated "Scan SSL". After that I could visit the pages now.


But now Bitdefender does not automatically suggests that I should use SafePay when I visit a particular page. I can start SafePay manually via the start bar or via the bitdefender menu. From here on it works perfectly. However, I really do not want to give up the automatic notification.

I have already followed the  tutorial how to solve the problem from the  forum - unfortunately, as with the other users there, without success. And in my case its not working neither with IE nor with Firefox.




See here:

/index.php?/topic/76696-safepay-doesnt-work-with-all-browsers-except-ie/&do=embed" style="height:208px;max-width:502px;">


What do you suggest to solve this problem?


Short Summary:

1. SSL-encrypted pages are not available

2. therefore "Scan SSL" disabled

3. SSL encrypted pages now available but automatic opening of Safepay is not possible


Best regards

Richard Zuehlke


PS: tried to open an email ticket but this was somehow not possible as well, it was shown another error message :/

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.