"alarm mode", is disabled when opening office programs.

Alex_AAlex_A
edited November 21 in Protection

noticed such a strange behavior of the setting (alarm mode). This setting is disabled automatically in the antivirus program "Bitdefender Internet Security" installed on my computer with Windows_7_pro_x64. As it turned out, this behavior causes the launch of office programs such as "Microsoft Office Word" and "Acrobat Reader DC", "Microsoft Office Excel", "Office Outlook"


Comments

  • The problem was resolved, the support team gave an answer.

    Good afternoon!

    Thanks for waiting.

    Alert mode can be automatically disabled when opening Microsoft Word, Excel or Acrobat Reader DC if the Work profile is active.

    Depending on the user's actions, the following antivirus settings will be changed when the "Work" profile is activated:

    - All notifications and warnings will be disabled;

    - Automatic updates will be delayed;

    - Scheduled scans will be postponed;

    - Disabled notifications of special offers;

    To verify that the Job profile is the cause, follow these steps:

    1. Open Bitdefender and go to the "Tools" section;

    2. Under the section "Profiles" click on the link "On construction sites";

    3. Make sure you have any of the following options active:

    - Profile "Work";

    - Automatically activate profiles

    4. If you want the alarm mode to remain on, we recommend disabling these options.

    Please let us know the results.

                          With respect, Bitdefender

Sign In or Register to comment.