How do I disable the popup for VPN service?

Bitdefender 2017. Already went into services and disabled AfVpnService, BdVpnService, and IT STILL FRIGGING POPS UP! In my version of Bitdefender Total Security, there is no option in services that disables this notification, and everything is disabled except for update and scan media. Any ideas? Which service did I miss?

I HATE REPEATING MYSELF>>>>NO!! I DON'T WANT YOUR FRIGGING VPN SERVICE! Do I sound agitated at all:)?

Best Answer

  • Alex_AAlex_A ✭✭✭
    Accepted Answer

    Sorry, maybe I'm confusing the Bitdefender versions, do you have such a parameter as vulnerabilities?

    If there is such an item, disable "Wi-Fi Security Advisor"

     The main window of the Bitdefender antivirus -> Protection -> Vulnerabilities - (you can set the switch to off, all recommendations will be disabled)

    or - Vulnerabilities -> Open -> Settings - turn off those switches about which you do not want to receive notifications.

Answers

  • Hi Alex. Thank you for this tip. I also do not know the different versions, because another tip out of this forum pushed the answer through the settings tab on the left side of the app. This seems to work, and if it does not will return to the thread.

Sign In or Register to comment.