Emails in Thunderbird being marked as read before I read them

Options

If I turn off bitdefender toolbar in Thunderbird the incomming emails work fine.

Has anyone found a solution to this problem?

Tom

Answers

  • PJG
    Options

    I have had the same problem. I've found that if I go to Tools Account settings > System Integration and un-tick all 3 check boxes the problem goes away.

    Using Win 11 - TB Release channel 91.4.1 (32-bit)

    also on

    Win 10 - TB Beta channel 96.0b3 (64-bit)

    Same problem - same solution - don't know why?

  • Thanks for the the solution. I'm not sure what the bitdefender toolbar does my messages are still scanned by bitdefender with the toolbar turned off so I don't see that I need it on for anything.

  • PJG
    Options

    The toolbar provides various options and shortcuts. Another thing to try although the problem does persist is to click on your Inbox folder, right click and select properties, there will be an option to REPAIR FOLDER, select and then click OK.

    Not a permanent fix, but short and sweet work around. I've noticed that the issue seems to disappear in later releases of the beta channel with the original instructions.

    Merry Christmas