Kindly be advised we cannot cancel subscriptions or issue refunds on the forum.
You may cancel your Bitdefender subscription from Bitdefender Central or by contacting Customer Support at:

Thank you for your understanding.

How to stop unwanted popup notifications

edited May 2023 in Privacy

Windows 11. Bitdefender Total Security.

It appears the only way to stop Microphone monitor notifications is to turn it off. The first option "Notify when an application tries to access the microphone" is ignored! If you turn on microphone monitor and turn off the "Notify when" you still get notifications.

And what makes this matter worse is the notifications won't go away until you click on the 'x'

Please fix this bug. Notifications are Bitdefenders worst aspect.

There are other ways to provide notifications that are not so obnoxious and offputting. Change the icon similar to what outlook and many other applications do.

But after five years of this nonsense my patience is wearing thin.

I've asked several times and get told it will be fixed and nothing happens. This is something a ****** kiddy could fix in a few days. This does not provide confidence in Bitdefender.


  • Flexx

    Kindly check if below stated link helps you in any way.

    If issue persists, kindly contact the bitdefender support by visiting and scroll down to the bottom of the webpage where you can get in touch with support representative either by email, chat or over a call.

    Alternatively, you can also share your query with bitdefender support team by dropping them an email at

    The support team will reply back to your query within next 24-48 hours excluding weekends.


    Life happens, Coffee helps!

    Show your Attitude, when you reach that Altitude!

    Bitdefender Ultimate Security Plus (user)

  • Gjoksi


    These are my settings and never got a notification regarding microphone usage:

    Edition: Windows 10 Pro 64-bit with the latest available updates installed

    Version: 22H2

    OS build: 19045.2965

    Experience: Windows Feature Experience Pack 1000.19041.1000.0

    Bitdefender Total Security build

    So, it could be a bug with BD Total Security on Windows 11 and you could do the steps below.

    First, take screenshot(s) of the issue

    and create a log file on your Windows device using Bitdefender Support Tool, by following these steps:

    Next, contact Bitdefender Consumer Support by e-mail:

    with short description of the issue.

    After that, you will get an automated reply by the Bitdefender Customer Care Team, with your ticket number.

    Now, in reply to that automated reply, you can send the screenshot(s) you already took and the log file you already created in the first step.

    Since you are all done, just wait for the support engineers to investigate your issue and find a solution to fix the issue.

    Remember that the screenshot(s) and the log file will help a lot to the support engineers for better and faster investigation on your issue and finding a solution.

    Finally, open your Bitdefender program and go to:

    1. Settings -> General and disable "Special offers" and "Recommendation notifications" (for the "Password Manager" notification)

    2. Protection -> Antivirus -> Settings -> Scan flash drives and select "Autoscan" or "Disabled", do not select "Ask every time" (for the "USB Immunizer Recommendation" notification)

    3. Protection -> Antivirus -> Settings -> Scan CD & DVD and select "Autoscan" or "Disabled", do not select "Ask every time" (for the "CD/DVD Recommendation" notification)

    4. Privacy -> Safepay -> Settings and disable "Safepay notifications"

    5. Privacy -> Video & Audio Protection -> Settings and disable "Notify when allowed applications connect to the webcam", "Notify when an application tries to access the microphone" and "Notify when browsers access the microphone"

    6. Utilities -> Profiles -> Settings and disable "Activate profiles automatically" (for the Profile notification)

    After doing that, in the future no pop-up notifications will be displayed in the lower right corner of your screen.

    REMEMBER: When a threat is detected, a pop-up notification will be displayed in the lower right corner of your screen and you can't disable those pop-up notifications.

    Next, as an option to fully disable the Bitdefender alerts and pop-ups, open your Bitdefender program, go to Utilities -> Profiles -> Settings and enable/activate "Work Profile" or "Game Profile".

    When "Work Profile" or "Game Profile" is enabled/activated, all Bitdefender alerts and pop-ups are disabled.

    Finally, as for the Bitdefender VPN pop-ups, you can simply uninstall Bitdefender VPN from your device by following the steps provided here (just select "Bitdefender VPN"):


    open the Bitdefender VPN program, go to Settings -> Notifications and disable "Allow notifications".

    It is recommended that you also review the privacy preferences set in your Bitdefender Central account:

    1. On any internet-connected device launch a web browser, visit and sign in to your Bitdefender Central account.

    2. Click on your username in the top right corner and select "Bitdefender Account" in the menu. This option will launch in a new browser tab.

    3. Access the "Data & Privacy" tab, then click on the "Privacy preferences" section.

    4. Uncheck both boxes to stop promotional messages:

    - Receive in product insights regarding threats, news, and offers.

    - Receive insights regarding threats, news, and offers via email.


  • Alexandru_BD


    As @Gjoksi pointed out, make sure you have also disabled "Notify when untrusted apps access the micropone" and "Display notification based on Bitdefender users' choice". In the event all four microphone notification settings are disabled and pop-ups are still being displayed, kindly contact the Support engineers as suggested above, for a more in-depth investigation. I also have these notifications tuned off and they are no longer displayed for me.


    Premium Security & Bitdefender Endpoint Security Tools user