Kindly be advised we cannot cancel subscriptions or issue refunds on the forum.
You may cancel your Bitdefender subscription from Bitdefender Central or by contacting Customer Support at:

Thank you for your understanding.

Any way to have more that two network types?


In BD Firewall it only offers Dynamic, Home/Office, or Public... ideally I'd want Home/Office split out individually, or be able to add another like 'VPN'.

Bit more context on my request: I use various VPN to connect to my client networks to connect to VDI or 'internal URL' but this seems to cause problems for some. Specifically one client's security team traced back a unsuccessful SSH attempt via 443 to Linode which triggered on their network monitoring alerts. I worked with them to find it is my Plex server, presumably trying to refresh channel info.

Anyway, I'd like to stop PlexServer and PlexDNLA from trying to use the VPN Adaptor at all.

I've set firewall rules for the EXE to consider Ethernet4 (VPN virt adaptor) as 'Public' and deny traffic. I'd prefer to have ability to set the adaptor to somewhere between Home & Public.

Best Answer

  • Flexx
    Answer ✓

    Unfortunately, Bitdefender Firewall does not currently offer this option. However, there are a few workarounds that you can try.

    One workaround is to create a custom firewall rule that blocks all traffic from the PlexServer and PlexDNLA executables to the VPN adapter. This will prevent the applications from even trying to connect to the VPN adapter.

    To do this, follow these steps:

    1) Open Bitdefender Firewall.

    2) Click on the "Rules" tab.

    3) Click on the "Add Rule" button.

    4) In the "Rule Type" drop-down list, select "Application".

    5) In the "Application" field, enter the full path to the PlexServer or PlexDNLA executable.

    6) In the "Action" drop-down list, select "Block".

    7) In the "Network" section, select the "VPN" network type.

    8) Click on the "Save" button.

    This rule will block all traffic from the PlexServer and PlexDNLA executables to the VPN adapter.

    If this does not resolves your issue,

    Kindly contact the bitdefender support by visiting and scroll down to the bottom of the webpage where you can get in touch with support representative either by email, chat or over a call.

    Alternatively, you can also share your query with bitdefender support team by dropping them an email at

    The support team will reply back to your query within next 24-48 hours excluding weekends.


    Life happens, Coffee helps!

    Show your Attitude, when you reach that Altitude!

    Bitdefender Ultimate Security Plus (user)


  • Thanks for response. At least I know now its not something I've missed in the config.

    Adding the suggested rule seems the same as what I've done... search for application EXE and then set rule for Allow for Home/Office and another for Deny for the Public one (which I've then tagged the VPN Adaptor as).

    I can see in messages that it is blocking as expected so all good. I just expected there to be more options for network type.