New VPN release issues

Options

Ever since the new VPN rolled out about a week ago I have encountered more problems than I ever experienced in any other release/update. For example:

Dropped VPN connections - whether in a wired or wireless environment the VPN connection drops then if it comes back the transfer rate goes to a crawl < 5Mbps.

Constant need to reconnect to the service. I have to check several times a day to verify that the VPN service is active.

Blocking connections to my internal network shares from my DLNA.

"bad gateway" errors to sites when connected to random VPN IP's - ie, seattletimes.com

When in wireless mode inability to scroll through the locations list - stops at Canada.

I have created a support case, however I just wanted to get this in the blog so if other users are experiencing the same issues, maybe Bitdefender would see this and fix their software. Sadly, it appears we're all beta testers now. end rant

Comments

  • Gjoksi
    Gjoksi DEFENDER OF THE YEAR 2022 / DEFENDER OF THE MONTH ✭✭✭✭✭
    Options

    Hello.

    I'll tag @Alexandru_BD to take a look here and check on your ticket's status.

    Regards.

  • Alexandru_BD
    Options

    Hello @MillardFrymore,

    The Support representatives will get back to you shortly. In the meantime, may I kindly ask you to switch protocols and check if the connection remains stable when using Wireguard? This would be a temporary workaround until the engneers get to the bottom of this.

    Thanks,

    Alex

    Premium Security & Bitdefender Endpoint Security Tools user