[solved] Virus Signature

2»

Comments

  • Thank you friend, for your kind words! We in Russia are able to appreciate a true friendship. I have created a forum where free help ordinary users, solve problems on digital security systems, and I really need help from the developers of anti-virus solutions. On my forum there are official representatives of the various vendors, but from Romanian developer, I can not get feedback, so that the vendor loses a lot of potential buyers.

  • Hello guys,


    My apologies for not getting back to you sooner.


    Please let me know if this issue is still occurring after the latest product update (17.15.0.682


    http://forum.bitdefender.com/index.php?sho...st&p=193719


    Looking forward to your feedback.

  • post-91930-1375978641_thumb.jpg

    Hello Georgia, yes the same is still occurring after the lastest update. See attached


    still the same issue wether it's a quick scan or system scan does that mean that bd will not recognize new virus with signature 0?

  • Not resolved here either, still occurring for me, -0- signatures.

  • edited August 2013

    post-91930-1375978641_thumb.jpg


    still the same issue wether it's a quick scan or system scan does that mean that bd will not recognize new virus with signature 0?


    I think it is a bug preventing the display of signatures on the scan reports. detections are working. better than my spelling in last post anyhow, 'lastest' ;)

    post-147261-1375985703_thumb.jpg

  • I think it is a bug preventing the display of signatures on the scan reports. detections are working. better than my spelling in last post anyhow, 'lastest' ;)


    "That means that no malware or viruses were found registered on our data base." I was given that answer as an explanation by support team.

  • I see why that would make disturbing reading. I would be more worried if this screen said zero too.

    post-147261-1375989499_thumb.jpg

  • edited August 2013
    "That means that no malware or viruses were found registered on our data base." I was given that answer as an explanation by support team.


    I don't think they understand the simplicity of the issue, not having read this thread: http://forum.bitdefender.com/index.php?s=&...st&p=192217


    I think it is a bug preventing the display of signatures on the scan reports. detections are working. better than my spelling in last post anyhow, 'lastest' ;)


    Agreed, I think it's just a glitch...lol, I've had whole posts I've wanted to correct/edit/delete ^_^

  • Misters, in the version of 2011, there was a similar problem, but it doesn't influence protection generally.

  • Misters, in the version of 2011, there was a similar problem, but it doesn't influence protection generally.


    good to hear that. so it is not normal then, since it was fixed before.but if protection is not affected i guess it's ok.

  • Hello all,


    Thank you for your prompt responses.


    This is only a visual glitch which will be resolved through auto-update of the Bitdefender product. Please keep an eye on this thread for future announcements:


    http://forum.bitdefender.com/index.php?showtopic=46294


    Thanks again, have a great week ahead!

  • Thank you Georgia for replying with the above answer, I thought it was but glad to see it will be addressed soon.

  • edited August 2013
    My apologies for not getting back to you sooner as I've had more complications.


    Glad to notice that all the questions have been answered, therefore I am closing this thread.


    Georgia, thanks for that update, and all the nice work you did today, esp. the Pinned Topic of the offline/online other language installers ^_^


    http://forum.bitdefender.com/index.php?showtopic=47820


    My concern is the below post, BD support never gets personal about their lives here on the forum (including Christian), but are you ok? Sometimes I (we) can tend to forget were all just people when it's only seen on a computer screen, and that we all have real lives that happen. So hopefully you're ok, and things are/will get better :)


    http://forum.bitdefender.com/index.php?s=&...st&p=194776


    Kindest regards :)

  • I'm fine, thank you for asking. :)


    We implemented some changes on Virus Signature info through build number 17.16.0.729. Could anyone please check if the virus signature is consistent in all scan logs now?


    Thank you.

  • Hello Georgia,


    Sorry to report that Quick Scan still shows zero with Internet Security build 17.16.0.729 on vista x64. Scan log attached.

    /applications/core/interface/file/attachment.php?id=12080" data-fileid="12080" rel="">1377090585_1_01.xml

  • Hello Georgia,


    Sorry to report that Quick Scan still shows zero with Internet Security build 17.16.0.729 on vista x64. Scan log attached.


    same thing for BDTS on windows 7

  • Hello, the Full Scan I started to check consistency just finished and it is consistent. It is showing zero signatures for system scan as well.

    /applications/core/interface/file/attachment.php?id=12081" data-fileid="12081" rel="">1377090828_1_02.xml

  • That's what I'm in the middle of too, to help confirm that also. Will post soon.

  • lol, no, I'm not trying to show off, or be overwhelming with the images below, just having fun with editing. What I found interesting is that on Windows 8, all virus signatures show up, and on Windows 7, with both the 2013 and New Bitdefender, shows -0- or nothing.


    BDScans82113_zps9c82285a.jpg


    BDScans82113win8_zpscb5e8a0b.jpg


    BDscans2103version_zpse167f310.png

  • Thank you for all your help antikythera & columbo. The issue is currently tested internally and I will post back if I need any additional information from you which may help the development team.


    Thanks again, have a beautiful week ahead!

  • Thank you for all your help antikythera & columbo. The issue is currently tested internally and I will post back if I need any additional information from you which may help the development team.


    Thanks again, have a beautiful week ahead!


    with new build 17.17.0.773 virus signature still at 0 and quick scan scanned 0 items.post-91930-1378304401_thumb.jpg

  • 17.18.0.808 still showing 0 signatures

    post-147261-1379513088_thumb.jpg

  • Hello all,


    I have good news.


    Our developers found a fix for this visual glitch will be delivered in the next product update, 17.19


    Have a lovely day! :)

  • Hi Georgia, it has indeed fixed it. Have a nice evening, not much day left ;)

  • Great! Glad to hear that. :)


    The new build 17.19.0.831 was released a few hours ago (please right click on Bitdefender icon from system tray-near the clock-and choose "About". You should see in the left side the build number).


    In order for the product update to be installed, you need to reboot your machine(you should see in the Events -> "Reboot required" under the Update module).


    My colleague Christian already posted the changelog here:


    http://forum.bitdefender.com/index.php?sho...st&p=198876


    Thank you all for helping out.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.