Update of BD broke my Win11

Options
HarryGo
HarryGo
edited February 1 in Install & Updates

Today Bitdefender Total Security did an update, and now the machine takes about 5 minutes to start, and while running it often hangs for a few seconds at a time. I uninstalled BD and all’s well again, reinstalled a new BD install and broken again.! I’ve been using for years and have subs for another 18 months I would really like to be able to use it but I can’t! PLEASE HELP

Comments

  • [Deleted User]
    [Deleted User] ✭✭✭✭✭
    Options

    @HarryGo ,

    Welcome to the Bitdefender Forums. If a reinstallation did not resolve your issues, then I would recommend that you contact Bitdefender Support.

    You can send email, telephone (not free) or use Chat, which is the quickest way. Emails can take up to three days for a response, longer on the weekends.

    Please keep us posted. I hope this helps. Have a great day.

    Regards,

    Phil

  • Flexx
    Flexx DEFENDER OF THE YEAR 2023 / DEFENDER OF THE MONTH ✭✭✭✭✭ mod
    Options

    In addition, if you choose email support, you will receive a ticket number in your registered email. Kindly generate and attach the following logs to the ticket:

    Generate Bitdefender BDsysLog: https://www.bitdefender.com/consumer/support/answer/1922/

    Generate Bitdefender Support Tool Log: https://www.bitdefender.com/consumer/support/answer/1733/

    Generate Bitdefender Connectivity Log: https://www.bitdefender.com/consumer/support/answer/9689/

    If the generated logs are larger than 25 MB, which is the attachment limit for most email vendors, you can upload the logs to https://upload.bitdefender.net/ and share the link with the support team.

    Regards

    Life happens, Coffee helps!

    Show your Attitude, when you reach that Altitude!

    Bitdefender Ultimate Security Plus (user)

  • HarryGo
    Options

    Thank you I have sent an email to support - fingers crossed.

    P.S. I also tried switching off services and uninstalling VPN and that didn’t work either.... I wonder if its trying to contact something on the internet and taking forever and timing out...

  • I came here because I am seeing the exact same problem. I've been using Bitdefender for years, and it never impacted my PC's performance. Since the latest update booting up takes minutes to start and launching apps locks up the machine. Even trying to open the Windows start menu causes the PC to freeze temporarily. Uninstalling Bitdefender completely resolves all problems. I tried a new installation, and the problems began again as soon as I restarted following the install.

  • jmaq
    Options

    Also having same issues when launching apps, since last update

  • Flexx
    Flexx DEFENDER OF THE YEAR 2023 / DEFENDER OF THE MONTH ✭✭✭✭✭ mod
    Options

    As stated above, kindly contact Bitdefender support.

    Regards

    Life happens, Coffee helps!

    Show your Attitude, when you reach that Altitude!

    Bitdefender Ultimate Security Plus (user)

  • HarryGo
    HarryGo
    edited February 5
    Options

    Hi Steve L, jamq.

    Interesting, I wondered if I was alone, such a binary problem I thought there must be more. What CPU and MB are you using by chance? not sure if our systems have any similarities. (i9 14900k CPU and Aorus Pro X  MB)

    Anyway, I logged this with support and they asked me to do a few things in settings but nothing they asked me I hadn’t already tried and failed of course. I noticed that the app did another update but still the same. Support then got me to run a ‘support tool log’ and upload it. I haven’t heard back yet but it’s been the weekend. I also have video of the boot up with and without showing the time it takes.

    I recommend you open a ticket too, the more we have the better chance of a fix I hope.

    Edit - Oh interestingly my wife’s PC did her update today of the new BD app and no problems, she’s on an AMD platform though quite different machine to mine.

  • jmaq
    Options

    Partner has identical machine also with BD (hardware - AMD Ryzen 9 7940HS w/ Radeon 780M Graphics    4.00 GHz - RAM 16.0 GB (15.2 GB usable )) and no such issue, so maybe config/software. Will await next update and see if it improves, if not will contact support.

  • I'm running Windows 11 on an AMD B650E motherboard with a Ryzen 7 7700X processor and 32 GB of ram. It doesn't seem like there is a pattern for those of us impacted by this issue.

    I also opened a support ticket. So far the basic tweaks I've been asked to make to my settings have not resolved the problem. I've completely removed BD for now as the slowdowns were becoming frustrating.

  • HarryGo
    Options

    Yes I had to do a complete uninstall to get my system to run normal = 30 sec boot (when BD instaleld it was 5 mins to boot)

    They have given me some more things to try like disableing all the services and running System heath commands from terminal, but so far nothing has fixed it.

  • HarryGo
    HarryGo
    edited February 7
    Options

    Update-

    So I thought I have play and I’ve got it working. Not exactly sure how and why but here’s what I did.

    This seem to have worked for me:

    1) Install Bitdefender Free version download – not the main one from your button in ‘Central’ that I’ve been using for my reinstalls (not sure if relevant but I had the free version of Avria running as a temp AV until this was fixed but the BD install helps you uninstall it.

    2) login with your account details when BD asks you to register / sign in - it’s now the full version (but not the latest)

    3) Go to Settings> update> and untick the Auto update and the Silent update

    4) update Manually (Rt click on trey icon) one item at a time, Threat info first - reboot, then a product update- reboot, then a second smaller product update.

    Let me know if this works for you.

  • HarryGo
    Options

    Edit - one day later, its defiantly a lot better, but it does still take 2 mins to boot the PC fully.  Without BD its about 30sec so there is an overhead still, but its way better than the 5+ minuets it was taking.

  • HarryGo
    Options

    Back to 5min boot, had to unistall 😒

  • dvsls
    dvsls QA Manager BD Staff
    Options

    Do you have a more detailed spec list? The motherboard is important too and also if there is a management app installed on your system like Asus Ai Suite or Gigabyte Control Center?

  • HarryGo
    HarryGo
    edited February 16
    Options

    Hi dvsls,

    Thanks for trying to help.

    I am running Gigabyte control centre, but my machine was running fine with GCC and Bitdefender until the Feb 1st update (I’ve been a customer for years). I shouldn’t have to remove other software to enable it to work. I’ve tested about half a dozen products in the last couple of weeks (and settled on one) and not one held up booting at all, my system boots in just a few seconds. In my dealing with support, I sent them the full syslogs they requested, even video of the problem with a with Bitdefender installed and not installed to show the fault. 

    But anyway here is a flavour of my CPU/MB/Memory

    Processor Name:                       Intel Core i9-14900K

     Motherboard Model:                    GIGABYTE Z790 AORUS PRO X

     Motherboard Chipset:                  Intel Z790 (Raptor Lake-S PCH)

     Motherboard Slots:                    4xPCI Express x1, 3xPCI Express x4, 1xPCI Express x16

     PCI Express Version Supported:        v5.0

     USB Version Supported:                v3.2

     [BIOS]

     BIOS Manufacturer:                    American Megatrends International, LLC.

     BIOS Date:                            12/14/2023

     Memory Device x 2 -------------------------------------------------------------

    Total Width:                          64 bits

     Data Width:                           64 bits

     Device Size:                          16384 MBytes

     Device Form Factor:                   DIMM

     Device Locator:                       DDR5-A2

     Bank Locator:                         BANK 0

     Device Type:                          DDR5

     Device Type Detail:                   Synchronous

     Memory Speed:                         7400 MHz

     Manufacturer:                         Corsair

     Serial Number:                        00000000

     Part Number:                          CMP32GX5M2X7200C34

     Asset Tag:                            9876543210

    _______________________________________

    EDIT - Just uninstalled Gigabyte Control Centre, no difference

    _______________________________________

  • jmaq
    Options

    Have tried uninstalling and reinstalling BD - no difference. Major annoyance is how long it takes to launch apps. Vivaldi was ~2 mins. Most apps seen to be affected - I suspect all apps that access internet on startup (even just to check for updates - apps like Notepad, which presumably doesn't, start instantly). When network is disabled, all apps seem to startup normally (with within a couple of seconds).

    I fully support previous comment "shouldn’t have to remove other software to enable it to work", particularly for apps installed with the PC. I have an Asus laptop, but Asus Ai Suite is not installed - however there are 13 apps from Asus/AsusTek, many of which are disabled (not run at startup), but there are also a number of Asus services. Also, there are a lot of AMD apps and services. Difficult to know which ones are useful or necessary, and as a consumer I should not have to be worrying about that to make my PC work to an acceptable level.

  • HarryGo
    Options

    @jmaq  

    Thats interesting, on my post on the 2nd Feb I mentioned that - "I wonder if it’s trying to contact something on the internet and taking forever and timing out"

    So what you say here makes sense, your right some app are very slow to load if using the internet.

    So could it be something to do with a change they made in the app with the update and the way its dealing with network activity?

  • jmaq
    Options

    Have been trying to open a support ticket as suggested by Steve L above. Apparently has to be done via email support? Where do I find the email address or a link to it - had many attempts navigating through multiple support pages usually ending up back where I started (guess they don't really want anyone emailing them and opening support tickets).

  • HarryGo
    Options

    bitdefender.com/consumer/support/help/ (sorry won't let me post the actual link)

    1. What do you need help with?

    How to's & Troubleshooting Bitdefender products

    2. Type of issue:

    Troubleshooting

    3. Which product do you need help with?

    Bitdefender Total Security

    THEN...

    • Press the black box at bottom -
    • choose send email...

    GOOD LUCK

  • jmaq
    Options

    Thanks HarryGo

    I'm sure I did that before, and ended up back at the start, but worked this time thanks :) (difference was I chose Antivirus Plus as my product, as that is what I recall purchasing originally, but looks like I might have upgraded somewhere along the way over the years)