Bitdefender blocks Time Machine back up with MacOS Monterey

There was a similar discussion late last year and it looks like it's closed. The discussion ended with a post that this issue was fixed; only it has surfaced again. I maintain two time machine backups; one to a WD drive, connected via my home network, and the other to a Lacie portable drive, which is disconnected except to do a backup. The time machine backups to my WD drive work fine. Starting yesterday, I'm now getting the following error when I try to backup to my Lacie drive:

"An unauthorized app attempted to access your backups. App: /System/Library/CoreServices/backupd.bundle/Contents/Resources/backupd

We blocked the app to prevent it from altering the content of your backups."

What was the previous fix, and is anyone else experiencing this again?


  • Gjoksi


    There was a similar discussion, but unfortunately there is a new similar discussion:

    Do the following steps:

    First, take screenshot(s) of the issue

    and create a log file on your MacOS device using BDProfiler, by following these steps:

    Next, contact Bitdefender Consumer Support by e-mail (select: How to's & Troubleshooting Bitdefender products -> Troubleshooting -> Bitdefender Antivirus for Mac, scroll down, click on "Contact Support" and click on "Send us an email!:):

    with short description of the issue.

    After that, you will get an automated reply by the Bitdefender Customer Care Team, with your ticket number.

    Now, in reply to that automated reply, you can send the screenshot(s) you already took and the log file you already created in the first step.

    Since you are all done, just wait for the support engineers to investigate your issue and find a solution to fix the issue.

    Remember that the screenshot(s) and the log file will help a lot to the support engineers for better and faster investigation on your issue and finding a solution.

    @Alexandru_BD and @Mike_BD (they both work for Bitdefender and both are this Community's admins) will be back at the office tomorrow around 9 AM Bucharest time. Maybe then they will have some news on the issue and will share it with the Community.

    Also, @camarie, working as a Principal Software Developer for Bitdefender, could take a look here and share some thoughts on the issue with you.


  • Update: I did a full erase and reformat (APFS) of my Lacie drive, and time machine is now working.

  • Erasing and reformatting my Backup is no solution. I lose all my backups. The reason Time Machine exists is so you can recover files you may have deleted!

  • Hello everyone,

    I have noticed that you are using Netgear Armor and at first glance, it seems that the issue has been reported only by Netgear users. The Support Teams have also received inquiries on this matter and the engineers are currently gathering more information. The reported issue has now been escalated to the development teams and we are working towards a resolution.

    Thank you for your patience and understanding.


    Premium Security & Bitdefender Endpoint Security Tools user

  • This is a serious issue -- why hasn't this been addressed yet?

    [btw, for some reason, Netgear users are restricted to an older version of the product ( is my version), whereas non-Netgear users are on the 9.x.x.x release stream.]

  • Felgercarb, I totally agree with you. In my case I have a full backup on my other drive which is not being affected by this issue, so I could afford to take the steps I did. That however is not a universal option, and bitdefender needs to find an acceptable solution.

  • Hi @Mac Guy,

    Please check my comment above:

    The situation is being addressed as we speak and the devs are pushing for a stable fix that will be implemented via an automated update. They will get to the bottom of this soon.


    Premium Security & Bitdefender Endpoint Security Tools user

  • I have tried to follow your links and instructions. Unfortunately the support website is as dysfunctional as the application itself. Clicking on a link takes upwards of 5 minutes to load. Completely ridiculous.

    I see mention from above of the current app version as 9. I purchased my Bitdefender subscription through Netgear, and my app version is I see no way to manually update the app, or download link on the website. It would be nice if Bitdefender would update and fix this issue for all subscribers since we are paying for the service. At least fix the support site so users can actually receive support.

  • After spending like 30 minutes waiting for links to load I was finally able to submit a screenshot and log.

    I am curious if others are experiencing other problems. Since this time machine issue popped up I am also experiencing issues with startup and shutdown. I continually get a error message on startup saying my computer was shut dow due to problems. If I click continue instead of open, my menu bar does not load. I don’t have this issue if I restart in safe mode. I am getting near to uninstall of Bitdefender soon if these issues aren’t fixed.

  • I had similar issues ("your computer was shutdown due to a problem..."), and like you they didn't show up when rebooting in safe mode. but I finally got them cleared out when I logged into the system admin account (my normal user account is not an admin acct), where a dialog box appears asking if you want to sent info about the issue to apple or not. when I did this and rebooted, this seems to have cleared the "your computer was shutdown due to a problem" message so that it doesn't appear anymore.

    But like you I've had considerable problems with running bitdefender and their support (or lack thereof). And still no word as to when bitdefender will run in native mode on my Mac Studio (how many months has it been since apple silicon has been available?). I'm seriously considering selling my ORBI router and getting something else so that I don't have to keep fighting issues such as these.

  • I received a message from support. They state the issue is being worked on and the fix will be in a future update. No specific date given when this will be available.

    Seems to me that since this issue had already been addressed and fixed with an update to the regular Bitdefender customers, that simply providing that update to Netgear based subscribers would solve the issue.

    If not resolved soon I believe I am going to uninstall the software until I receive notice from support it has been fixed.

  • Scott
    Scott Defender of the month mod

    @Scott S

    Just an aside, the slow loading Bitdefender link(s) issue is being looked into.



    All Bitdefender Home Product User Guides:

  • Hello,

    I have eyes on the ongoing task and I can tell you that the development teams are very close to a resolution. From what I understand, the troubleshooting process is a joint effort involving Netgear teams as well.

    Aside from this, the web devs are conducting various tests on the Support Center, to find the best route for optimization, as we are struggling a bit with the loading times.

    Thank you very much for your patience and understanding.


    Premium Security & Bitdefender Endpoint Security Tools user

  • Well, it's been about a week dealing with this issue. I went ahead and uninstalled Bitdefender. Even then there were several items left over in my computer and user library I had to delete. This resolved my Time Machine issue, however it did not fix the startup/shutdown issues (Constant error messages saying the computer shut down due to problems, menu bar not loading). A repair with Disc Utility made no difference. I was finally able to resolve the issue with Cocktail by rebuilding my launch services database. (See picture below)

    I will probably not reinstall Bitdefender even if this issue is resolved. A look at Apple's support forum shows several issues with Bitdefender and Mac OS. I'm afraid the issues outweigh the benefit.

  • My suspicion is a new version of backupd was released by Apple and the checksum or certificate information about the file was not incorporated into BitDefender. Basically that's why It might be thinking backupd is malware or ransomware.

  • if checksum were the sole issue I would expect that a new version of the bitdefender threats database could be released quite quickly. but it sounds like there's more to the issue than this -- e.g. there's possibly integration issues between the bitdefender app and the IOS app for netgear that need to be addressed/coordinated? note that other members of my family have encountered the backup issue within a few weeks of each other, so something else appears to be complicating things.

    also, I've been waiting for an M1/M2 native version of bitdefender. about 9 months ago I was told "... a new version is coming soon to netgear users" to get netgear and retail bitdefender users onto the same release stream, but nothing has happened with that promise. in other words, I am not holding my breath that a new version of bitdefender will be released soon.

  • Felgercarb
    edited September 2022

    I have since turned off Time Machine protection as a work-around.

    Seems to me working, but I'm still pissed! I WILL NOT renew my subscription!

  • hello, any update on the status of getting a fix released for netgear customers?

  • Hi,

    We're still desperately waiting over here... do you have any updates you can provide on this?

  • Hi,

    There are no updates at this point, but the development teams are making continuous efforts together with our partner Netgear to find a resolution.

    Premium Security & Bitdefender Endpoint Security Tools user

  • There doesn't appear to be any solution in sight. I uninstalled Bitdefender several weeks ago to resolve my issues. However there have been three Mac OS updates since this issue started, including a major update to Ventura which has even stricter security. Apple's forums are showing several complaints of new issues with the regular version of Bitdefender and Ventura, including startup issues and icons on the desktop being moved every startup. Bitdefender seems incapable or unwilling to keep up with Apple's security protocols.

    I was contacted by support who offered me an extension to my service, but it really isn't much help when the software doesn't work. I accepted the extension since the modem features still work for wifi, but with the current and past issues with Bitdefender and Mac OS, I won't be reinstalling it on my computer.