Problem With Bitdefender Logo On Windows 11 Taskbar

Guilhermesene
Guilhermesene ✭✭✭
edited October 2022 in Install & Updates

Hello to everyone in the community!

I created this topic to centralize the messages in case anyone is having the same problem.

Today I performed a fresh installation on a device using Windows 11 and I noticed that the AV icon on the taskbar is missing the Bitdefender logo.

It's not a serious problem, nothing that changes the usability of the product, much less harms security, but this topic is registered here for other users who may have this same "problem" 🙂

I apologize to the moderators if I created the topic in the wrong place.

Comments

  • Gjoksi
    Gjoksi Defender of the year 2022 mod

    Hello.

    As far as i know, @Scott uses Windows 10 and/or Windows 11.

    @Scott Can you please check if everything is OK with the Bitdefender logo on your end.

    Thanks.

    @Guilhermesene

    Could be a bug with the program.

    You should contact Bitdefender Consumer Support by chat, telephone or e-mail:

    NOTE: Bitdefender telephone support is not toll-free!

    Anyway, thanks for sharing this insightful information with the Community.

    Regards.

    Win10Pro22H2x64-TotalSecurity26.0.32.123-Firefox109.0.1

    Android13-PatchNov1,2022-MobileSecurity3.3.195.2164-Central3.1.10.89

  • Hello @Gjoksi,

    I really thought it could be a software bug, but since I wasn't certain, I thought I'd post it here, in case there are more users with this "problem" it's really a bug (not just a problem on my side).

    Anyway, I will contact support, and thanks for being so helpful 🙂

  • Gjoksi
    Gjoksi Defender of the year 2022 mod

    @Guilhermesene

    It's OK, mate, we are here to help each other. 😊

    Kind regards.

    Win10Pro22H2x64-TotalSecurity26.0.32.123-Firefox109.0.1

    Android13-PatchNov1,2022-MobileSecurity3.3.195.2164-Central3.1.10.89

  • Hi @Guilhermesene I've checked, we don't have a red flag on this. Most likely it is windows related, but going to Support as @Gjoksi suggested is the best approach right now.

    cheers,

    Mike

    Q6600 power in a non-conspicuous Antec Fusion Remote Max, silently cooled by Scythe Ninja 2 and a whispering Enermax Modu82+.

  • Hello @Math_Matei, how are you? I hope that well 🙂

    I noticed in your profile that you use Windows 11 Pro like me, do you also have this same problem?

    Thanks 👏🏻

  • Does anyone still have this problem?

    OBS: I noticed that it's something random in new installations, sometimes it happens and sometimes it doesn't.