My Devices Are Putting Out Signals That I Do Not Control. Any Help?

I recently installed bitlocker antivirus plus and VPN on 5 of my home devices, I have had 3 years of suspicious activity including finding an app that identified that my ex was somehow still able to admin control my modem after I had reinstalled windows and reset all other phones ect, so only possibility was hidden software/hardware. Now I have noticed that an open signal (one that says !information on this connection is not secure) I was going mad trying to find where these 2 signals were coming from, but after bitlocker now that same random signal says "bitlocker vpn" underneath and yet of the 5 products I can use it on, 2 are still availiable to use. So; I guessed it must be one of my own devices putting out the signal? Is that even possible? If so does anyone have any idea where to search/fix this, because I have spent $1000's of dollars hiring people that only know how to reset not investigate! I have taught myself so much trying to work out just how to explain whats going on. My phones and even TV's have been effected. Keyloggers ect.

One other clue was that before I formatted my harddrives my ex's searches would show up in my devices history.

Answers

  • Gjoksi
    Gjoksi DEFENDER OF THE YEAR 2022 / DEFENDER OF THE MONTH ✭✭✭✭✭

    Hello.

    Only the malware researchers at Bitdefender Labs can help you with the issue.

    First, take screenshot(s) of the issue,

    create a log file on your Windows device using Bitdefender Support Tool, by following these steps:

    and

    create a log file on your Windows device using BDsysLog, by following these steps:

    Next, contact Bitdefender Consumer Support by e-mail:

    with short description of the issue.

    After that, you will get an automated reply by the Bitdefender Customer Care Team, with your ticket number.

    Now, in reply to that automated reply, you can send the screenshot(s) you already took and the log files you already created in the first step.

    Since you are all done, just wait for the support engineers to investigate your issue and find a solution to fix the issue.

    Remember that the screenshot(s) and the log files will help a lot to the support engineers for better and faster investigation on your issue and finding a solution.

    Also, the engineers from Bitdefender Labs can perform a remote session on the affected device to solve the issue.

    So, there is nothing more that can be done here in the Community.

    You must wait for a reply by the engineers.

    Regards.